Jump to content
Sign in to follow this  
harrison

PageLines Boxes - Box Settings not working

Recommended Posts

harrison

In the Platform Pro Theme with Platform Base I have set the Default Number Of Feature Box Columns to 3 and the Default Number of Boxes - Maximum Boxes to Show to 9. For the Default Page Template I added the PageLines Boxes Section and then created a Home Page and used the Default Page template for that page. I expected to have the Home Page display 3 rows of 3 Boxes but only one row of 3 boxes will display. Is there a setting I'm missing to have the other 6 boxes display?

Share this post


Link to post
Share on other sites
bryan-hadaway

Can we get a screenshot of your box settings? Thanks, Bryan

Share this post


Link to post
Share on other sites
harrison

Bryan, Thanks for replying. I figured it out. In the "Edit Box" menu in the "Box Sets" area on the right hand side, the "default-boxes" category that was created needs to be checked for that box to show up in the Default Pages template. I checked the "default-boxes" category check box for each of the 9 boxes I created and then all 9 showed up in the home page that used the default page template.

Share this post


Link to post
Share on other sites
bryan-hadaway

Thanks Gregory, Just gave you your first karma point for sharing the solution, we appreciate it. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×