Jump to content
Sign in to follow this  
codysan

404 Page Not Behaving

Recommended Posts

codysan

As it stand right now, when I purposefully invoke my 404 page I get the normal 404 message and below that there's every box I ever created for the site. That's not cool. How can I prevent that from happening. The sight is: http://www.lacleansweep.org/ Sorry it's not boxes . . . it's the Morefoot sidebar . . . which is essential for my home page so I can just remove it in the template editor. Thanks

Share this post


Link to post
Share on other sites
bevj

Have your tried removing the boxes section for the 404 page template?‰ platform settings>template setup>404 error page cheers, Bev

Share this post


Link to post
Share on other sites
codysan

Hi Bev . . . All I have in the template settings for the 404 page is a box that says "No Posts" and that's all . . . Thanks PC

Share this post


Link to post
Share on other sites
bryan-hadaway

`.error404 #morefoot{display:none}` Drop that in Custom Code > Custom CSS. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×