Jump to content
Sign in to follow this  
ma5erat2

Feature boxes giving me a rough time

Recommended Posts

ma5erat2

Hi Bryan: Thanks for the reply! I have followed: - Go to the Pages tab - Create a "Home" page - Set it to use the feature template - Then go to Settings > Reading and set it as the static front page I still don't have the 3 small feature boxes. I have used both Feature Page Standard and Feature Page Content. Is there some other place that I need to configure these other than on the Home page itself? Thanks for the patience. Aneil

Share this post


Link to post
Share on other sites
catrina

Have the checked the Feature Page template (in Template Setup) to see if you have the boxes enabled there?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kenkodog

If you haven't got it figured out yet, email me at kenkodog@gmail.com I've just rewritten the Pagelines tutorial on Boxes and I'll email you a copy. It's not yet in the docs. It will answer all your questions. Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×