Jump to content
Sign in to follow this  
stevesalestrakrcom

Sidebar Settings on Blog Page on PlatformPro

Recommended Posts

stevesalestrakrcom

I cannot figure out how to fix this. My blog page is at http://www.salestrakr.com/blog/. I have the Primary Sidebar showing. However, I can find not find where to change the objects shown in this sidebar. I want to install a twitter widget and then show it at the top of this sidebar. I then want to eliminate "Meta" and Calendar widgets. Where can I modify this sidebar? In Theme Options, I went to "Blog and Posts". I then chose "Posts Page-Content Layout" and instructed "One sidebar on right". Just need to know what sidebar this is and how I can modify it.

Share this post


Link to post
Share on other sites
jiznakefoo

Hey Steve, You edit the sidebar contents in the WIDGET area of the WordPress back end (appearance > widgets). It's important to make sure which sidebar you have enabled on your Platform Pro settings too, so that you don't place a widget in a sidebar you haven't activated yet ??” i.e., Primary, Secondary, Universal, etc. Hope that helps!

Share this post


Link to post
Share on other sites
stevesalestrakrcom

Thanks Jake. If I look at the widgets page, I show a number of them "available". None are showing though in the sidebars on the right. Yet, if you look at our blog (www.salestrakr.com/blog/), you'll see a few of them on the right. So, where can I define that sidebar? It doesn't appear to be any of them in the widgets area. My blog page is using the "default template". Just can't find out where to edit the items showing.

Share this post


Link to post
Share on other sites
jiznakefoo

Sorry if you've already done this, but you need to DRAG the widgets on the left INTO the sidebar area that you want the widget to appear on. As it is, the default widgets show up, even when the actual WIDGET AREAS (on the right) are empty. You can remove the defaults by going into your Platform Pro SETTINGS > SIDEBAR OPTIONS and click the check-box that says "Hide Sidebars When Empty (no widgets)" - Jake

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×