Jump to content
Sign in to follow this  
jonbaca

Basic Installation (I promise I tried searching!!!)

Recommended Posts

jonbaca

I downloaded Platform Pro and I uploaded both .zip files. I accidentally did not hit "activate" on the Platform base. For whatever reason, I could not repeat that step. So I kept trying to install the .zip files, but it says that they are already uploaded. I do not know how to MANUALLY activate them, because Wordpress will only let me pick other themes. I picked another theme, and now I can't even get the standard Pagelines Platform. Where is the 95 bucks?!

Share this post


Link to post
Share on other sites
jonbaca

Andrew, Thank you for the response. Yes, I did follow the tutorial. I had accidentally forgotten to "activiate" the platform base. Somehow in navigating away from that page, I tried to go back, but WordPress only lets me "Manage" or "Install" Themes. When I tried searching for Platform on the "Manage" side, there was nothing there. If I try installing again, it just tells me that the files are already installed. I do have an FTP client. I am just at a loss at where to begin if I can't even run the free PageLines platform, let alone Pro. Wanting to give "karma," -Jonathan

Share this post


Link to post
Share on other sites
Andrew

Hey Jon, Stick with us... promise we are trying to help you rock out :) So what you need is the following... 1. both 'platformpro' and 'platformbase' in your themes folder (in your Wp install) 2. To activate PlatformBase. You can either use Wp's install tool and .zip files or FTP and unzipped files. once you get things activated, we're in business.

Share this post


Link to post
Share on other sites
jonbaca

This is precisely the question I am asking--how do I activate the PlatformBase using the WP tool after having installed the .zip files. There is no longer the option for me to "activate" like there was the first time I installed. WP install tool says that the files are already installed. Where do I point and click to activate the PlatformBase from my admin page on WP? Thanks, -Jonathan

Share this post


Link to post
Share on other sites
Andrew

Is it not showing under 'appearance' > 'themes' ? You could have installed things incorrectly. Can you post a pic of what's in your themes folder when accessed with FTP?

Share this post


Link to post
Share on other sites
onlinetracker

Jonathan, If you uploaded Platform and Base to the themes directory [not as a .zip file] then you should see them. If they are not present, I would delete the directories via FTP and reupload them as it would appear something is corrupt since you don't see Base. If you active Platform, Base will still remain unless something is broken. Then activate Base and they work together. So, just like normal... Admin console -> Appearance -> Themes, no need to go to the Install tab, they'll be available right there under Manage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×