Jump to content
Sign in to follow this  
stevenlampagelines

Question about Feature Section

Recommended Posts

stevenlampagelines

Why doesn't my image fill the entire right side of the feature section? Should the "black bar" above the image be visible? The image is sized to 640x330 .png I'm using Platform Pro 1.2.1 but it was doing the same thing in earlier versions. screenshot.png

Share this post


Link to post
Share on other sites
Kate

Hi Steven - Are you able to provide a link to the site? If not, try changing the padding value of "dcol-pad" with this:

#feature .dcol-pad{padding-top:0px !important;}

I think that should work. If it doesn't, feel free to report back and let us know.

Share this post


Link to post
Share on other sites
stevenlampagelines

My best guess as to where to change that is the section.feature.php file? If so I can't find it in that file (I figure the file should be available in the editor within WP, but it isn't for me. I did have to pull it up in the server.) My site is slrli.com. I have a couple installs of pp using separate wp installs, but the one in question is on the homepage.

Share this post


Link to post
Share on other sites
Sourena

I think your image is too small for that space. Any link?


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
stevenlampagelines

The default for the feature section is 330px high, which I've kept, and the image is 640x330px high. I don't know if it's a padding issue. The image is actually being pushed down for some reason, meaning some of it is cut off at the bottom The image I'm using is here: http://www.slrli.com/foreclosure-1.jpg'>http://www.slrli.com/foreclosure-1.jpg You can compare that to the Feature section here: http://www.slrli.com I don't think it's because my image is too small. I just tried one sized at 700x400. Still getting the same effect. If you go there now, the image that is up is 700x400.

Share this post


Link to post
Share on other sites
stevenlampagelines

I just noticed another quirk. I uploaded screenshots so you can see. http://slrli.com/right.png http://slrli.com/left.png Having the text on the right gives the appearance of a black border on the top and left. Having text on the left gives the appearance of a black border on the top.

Share this post


Link to post
Share on other sites
bryan-hadaway

`body #feature_slider .fmedia .dcol-pad{padding:0px}` Thanks, Bryan

Share this post


Link to post
Share on other sites
stevenlampagelines

Is this the correct place to insert it?

'feature_stage_height' => array( 'default' => '330', 'version' => 'pro', 'type' => 'css_option', 'selectors' => '#feature-area, .feature-wrap, #feature_slider .fmedia .dcol-pad{padding:0px},
If so, it didn't change anything, and I think I'll just stick with not using a a background image instead of a media image when I can. Otherwise please direct me to the correct place to make the change.

Share this post


Link to post
Share on other sites
stevenlampagelines

Also forgot to mention I also tried Kate's suggestion

padding-top:0px !important
That didn't change anything either.

Share this post


Link to post
Share on other sites
bryan-hadaway

No, Custom Code > Custom CSS. Thanks, Bryan

Share this post


Link to post
Share on other sites
stevenlampagelines

Okay, that kinda went over my head. Is it worth explaining or should I just not use Image media in the Features section?

Share this post


Link to post
Share on other sites
Kate

@Steven Well, first I would try adding the code either myself or Bryan suggested. You need to add it to "Settings->Custom Code->Custom CSS".

Share this post


Link to post
Share on other sites
stevenlampagelines

Okay. That did it. Thanks you two!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×