Jump to content
Sign in to follow this  
sponzertgmailcom

Post Footer Sharing Icons question

Recommended Posts

sponzertgmailcom

Hi, I don't use the Post Footer Sharing Icons. When i open a post there is a leftover that i would like to remove. How to do this? See image. UwRD1.png http://ipadsoft.nl/

Share this post


Link to post
Share on other sites
Kate

Hi Rinus - This should work:

#sharebar{display:none;}

Share this post


Link to post
Share on other sites
sponzertgmailcom
Kate said 8 hours ago Best Answer? Hi Rinus - This should work: #sharebar{display:none;}
Kate, still the same. No luck this time ;)

Share this post


Link to post
Share on other sites
Kate

@Rinus Are you sure... Looks like it disappeared to me. Also, I tried commenting out that line in your CSS and the box reappeared. Uncommented it, and it was gone again ;) Unless I'm looking at the wrong box...

Share this post


Link to post
Share on other sites
sponzertgmailcom

Kate Strange shit ;) I have refreshed 25 times and now it's gone. Thanks. BTW What comment box do you recommend? I want one where people have to fill in there name and email-address.

Share this post


Link to post
Share on other sites
cmunns

You could just go to Settings - Discussion and make people register before leaving comments. Or look into Disqus or WP-Members to get the email address field.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×