Jump to content
Sign in to follow this  
jocke01

Platform Pro Settings not working

Recommended Posts

jocke01

I installed the Platformbase to try some things out and then unistalled it again. After that the Settings is weird. When I click the Settings I can see Global Options and Template Setup in ONE long page. However if I click on any other option in the left setup column nothing happens. http://glimmalights.se Regards, Joakim

Share this post


Link to post
Share on other sites
bryan-hadaway

What host are you on? What theme version and WordPress version? Thanks, Bryan

Share this post


Link to post
Share on other sites
jocke01

The host is loopia.se, PlatformPro 1.1.5 and WP 3.0.4 but everything worked fine before I installed the Platformbase plugin.

Share this post


Link to post
Share on other sites
Kate

Joakim - We can't see what's going on in the backend, but you may want to try deactivating and then reactivating your theme.

Share this post


Link to post
Share on other sites
jocke01

I have done that and I also uninstalled PlatformPro and then reinstalled it. I have tried do deactivate plugins but nothing seems to help. After clicking the PlatformPro Settings the left WP menu also stops working (the links in the titles works but not the drop-down function). When I click on a link (except the PlatformPro Setting link) the WP-admin w3 works normally again.

Share this post


Link to post
Share on other sites
Sourena

Deactivate all the plugins and try the setting page again. If that fixes it the problem is incompatibility between one of your plugins and the theme. After deactivating all plugins activate them one by one (and check PlatformPro settings page every time you do that) to find out which one has conflict with PlatformPro.


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
jocke01

I took the complete site (last backup before my problems started) and moved it to my other w3 hotel and restored the site. All have been gd until today when I change the background color and hit the Save settings. Back to same state as I was on my other server. All PlatformPro settings back to scratch and the Settings not working any more. This must be a bug in the PlatformPro theme and I guess it has to do with the db communication. Please tell me what to do, this matter takes simply to much of my time. Regards

Share this post


Link to post
Share on other sites
jocke01

I updated PlatformPro 1.1.5 to 1.2.1 but still have the same problem.

Share this post


Link to post
Share on other sites
atelier

Hi Joakim, I have also been running into this problem. I don't believe it's an issue with your host etc. I considered it might be a problem with my browser, in that the links to various items within the Settings page don't seem to be working, but having tried a couple of browsers (Chrome, Firefox 4b8, Iexplore), it doesn't seem to be that either. What I eventually found, is that as I'm using a shared server, and utilise alot of plugins, I've ran into a couple of issues with memory. So, I disabled all my plugins (via the DB by setting active_plugins = '' in the wp_options table) and then found that it worked. As an aditional bonus, I could also install the latest release of wordpress (3.0.4) which was previously hanging when I tried to automatically update). Not sure if this will help you directly, but may help someone else who's having the same issue.

Share this post


Link to post
Share on other sites
jocke01

Hi Tim. I did inactivate all plugins directly in the db and the Platform Settings worked. After yet another check of my site I think it's the latest version of the Shopp Plugin that has caused me all this trouble. Thanks a lot for the tip. Best regards.

Share this post


Link to post
Share on other sites
calibercycling

I have had the same issue. I cannot edit any theme options while Shopp plugin is active. Real shame because I like both. I have contacted support but they said they could not duplicate the issue. If you figure out how to get the two to work together please let me know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×