Jump to content
Sign in to follow this  
gspage6301

top margin / images in posts / header padding

Recommended Posts

gspage6301

Three quick ones 1. I want my PlatformPro to butt up against the top if the page (e.g., topmargin="0"). I tried putting this code into the CSS, but it made my background disappear. how do I get rid of the top margin? 2. I tried putting images into posts via the "insert image" button and just as hand-coded html. No luck. What am I doing wrong? 3. I want my header graphic to be able to run the full width of the header -- no padding. How do I remove the padding from header branding element? my site is www.pacificbiomarketing.com Thanks

Share this post


Link to post
Share on other sites
Kate

Hi Guy - 1)

body #page{margin-top:0px !important;}
2) Could you give a link to an example, please? I tried checking the posts, but I'm getting a 404 error (because the URLS are wrong). You may need to check on that too. 3)
#header .content-pad{padding:0px !important;}
	#header .branding_wrap{width:820px !important;margin-left:-10px;}

Share this post


Link to post
Share on other sites
gspage6301

Hi Kate, Thanks for the guidance. 1. and 3. worked very well (can you tell me how the !important functions?). Re 2), if you go to the site again, you'll see a single new post I made to test the image placement. It doesn't link to a post page, so that may be my problem. How do I do that? (I'm clearly wrong to think that when I create a post, the corresponding page is built automatically). Can you tell me how to fix this (and deal with the image question)? If you want to access the site, my username is gspage6301 and pw is Ilswbm43. Thanks.

Share this post


Link to post
Share on other sites
gspage6301

Putting my logins up for general display was dumb. So those have been changed. If you want to get to the site, send me an email at guy.page@pacificbiomarketing.com. Thanks

Share this post


Link to post
Share on other sites
bryan-hadaway

To set a feature image when editing a post you need to look bottom right for the option "Set Feature Image". Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×