Jump to content
Sign in to follow this  
tmousc

Features Stuck On Two

Recommended Posts

tmousc

For some reason my page will only display two features. I have the settings in the PlatformPro - Feature Settings - Limit Number of Features to Show set to 6. No luck. Please help.

Share this post


Link to post
Share on other sites
ericmyers

Thomas, Website link? And are you using the latest version of Platform Pro 1.1.5?

Share this post


Link to post
Share on other sites
Kate

Hey Thomas - I hate to ask an obvious question, but... You do have more than two features actually setup, correct? Not just a "limit" assigned? Because I see only two are being generated on the page.

Share this post


Link to post
Share on other sites
tmousc

I have 6 set up. Absolutely understand the obvious question though. That is what is confusing me. It has 6 but it only displays the most recent two.

Share this post


Link to post
Share on other sites
cmunns

You dont have them assigned to a feature set on accident do you? We are probably going to need more info to confirm any problem. It doesn't look like you have any markup errors that would cause this. If you delete these slides or mark them as drafts do the default slides come back with more than 2?

Share this post


Link to post
Share on other sites
tmousc

I don't have them assigned to a feature set. If I delete the slides, all of the default slides come back with only 2 visible.

Share this post


Link to post
Share on other sites
cmunns

oh that's funky. Can you show us what your global feature options AND page-level meta options are for the feature?

Share this post


Link to post
Share on other sites
tmousc

Just as an update, I set all of my features as drafts and the default features came back. However, only two of the default features are displayed. Confusing and frustrating...

Share this post


Link to post
Share on other sites
bryan-hadaway

You would provide a screenshot of your settings. Thanks, Bryan

Share this post


Link to post
Share on other sites
tmousc

Please find attached the screenshots of my global options as well as my feature settings. Global 1 - ncny36.jpg Global 2 - 2rokjr9.jpg Global 3 - 21lkhuq.jpg Feature 1 - 28we052.jpg Feature 2 - 30l2iyg.jpg Feature 3 - 2ywzs7n.jpg Feature 4 - 5uobib.jpg Feature 5 - 6fmaoi.jpg Also, I noticed that I can no longer configure layout dimensions either. Is something going on with Platform 1.1.5? Layout - 2ce1a2q.jpg

Share this post


Link to post
Share on other sites
cmunns

Actually I see something else there in the backend menu that tells me your javascript is breaking somewhere. The menu should be collapsed into tabs not full length all the way down. Start by deactivating all plugins to check for plugin conflict

Share this post


Link to post
Share on other sites
jelle_verheugen

I have had the same issue but it hung at the first slide. (And I'm using EcoPro). It was resolved by deactivating the plugin: Gtranslate.

Share this post


Link to post
Share on other sites
tmousc

All plugins are now deactivated and I still have only two features, no longer can configure the layout, and the menu is not collapsed into tabs.

Share this post


Link to post
Share on other sites
bryan-hadaway

Did the feature ever work correctly for you? You might want to check with your host and let us also know the following; - What host and host type; Windows / Linux? - Using PHP5? - What version of WordPress? I understand this may be frustrating, but it's not a simple matter of the feature being broken as it works for the majority. There are many variables and we have to work together to pinpoint the issues/conflicts. Thanks, Bryan

Share this post


Link to post
Share on other sites
tmousc

The features did work correctly at one time. So did the ability to configure the layout as well as the menus remaining as tabs rather than one big screen. My host is Bluehost, the recommended host for Wordpress. I am also using the most up to date version of Wordpress. This is pretty frustrating. I wanted to have the website done for the firm by January 1st. This isn't looking good right now.

Share this post


Link to post
Share on other sites
tmousc

If it would be easier for someone to just access the page I would be fine with that. I really just need to make this work so I don't look like a complete fool at my law firm come January 1.

Share this post


Link to post
Share on other sites
Kate

Hey Thomas - Obviously we normally try to answer questions here in the forum, but considering the time constraint and the fact that you did try here, please do feel free to e-mail us your login info. If it turns out to be something else, I'm sure one of us will post the answer back here for others to look at.

Share this post


Link to post
Share on other sites
tmousc

Thank you Kate. You should have received a login for the website right now. Please feel free to share with Bryan or anyone else that feels they can figure this out. Thank you again. I sent it to the contact information on your webpage.

Share this post


Link to post
Share on other sites
Kate

Hey Thomas - I did, and just logged in. It looks like there's a bigger issue here... None of your extra options are showing up (Boxes, Features, Etc.) in the sidebar as they should be, and as Adam pointed out, the JS for the admin panel seems to be messed up. Something seems to be wrong with the core files... could've been an issue during installation. I'm going to e-mail this to you as well, but here's what I recommend doing: - Backup all of your settings in Platform pro. (There's an option to export them.) - Backup your directories (platformpro, platformbase). Definitely make sure you have your CSS... I would hate for you to lose all of your work. - Create a WordPress XML (export) file - Re-install platformpro If the issue still persists after that, please let us know. BTW: It's also recommended to setup the theme using the child theme (by default it's platformbase). I noticed you didn't have it activated, so I wanted to point that out.

Share this post


Link to post
Share on other sites
tmousc

Kate I followed the instructions to the letter and it does not appear to be working still. Just to be clear. - I backed up all of my settings in platform pro. - I backed up my directories (platformpro, platformprobase) - I created a Wordpress XML (export) file - I deleted platformpro and platformprobase. - I then reinstalled platformpro and then installed and activated platformprobase (like the youtube video recommended) When I went to the main page everything remains the same. Any ideas or did I do something wrong?

Share this post


Link to post
Share on other sites
Kate

Hey Thomas - Good news and bad news. The bad news: You may not have had to do those steps to get the features working... But, I still would've recommended it because of the JS issue. Plus, again, I didn't see the boxes, features, etc. in the left menu, unless I missed them the first time. And they are there now, so that's good ;) Anyhow.., The good news is I got the issue fixed. Here's what the problem was: While you did have 6 features set in the main settings, since the home page uses a feature template, any settings you assign for that page will override the default. So, in the "PlatformPro Feature Section Options" (on the "home" page) you had "Number of Feature Slides" set to 2 ;) I changed it to 6, and you should be good to go now. I'm still concerned about the JS issue in the admin panel... For that reason, I'm going to mark this for developer moderation, in case they have any additional insights. All the best, Kate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×