Jump to content
Sign in to follow this  
cvolpe

Carousel Image Links to Separate Page

Recommended Posts

cvolpe

Greetings, I'm currently using the carousel to create image collections for a portfolio section on the website. Initially the images display correctly by darkening the page and displaying the photograph. However, after using the scroll bars to scroll through the images clicking on a thumbnail opens the image in a completely new page. Is there a way to remedy this problem? Thanks, Link: http://www.cvolpe.com/?page_id=96

Share this post


Link to post
Share on other sites
catrina

Very strange. When I scroll through and click on all of the images, they're displaying correctly with the surrounding darkness. Are you still having the problem?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cvolpe

Yup. When you click on an image it displays fine. But if you scroll through using the arrow buttons full cycle back around to the same image, it now opens in a new window. So, to reiterate. Click on one image (opens correct) then scroll through the panel until that image comes back again (opens in new page). It's very strange. Happens on multiple browsers (Safari, firefox, IE) and on both PC and Mac. Thanks

Share this post


Link to post
Share on other sites
cmunns

When I view the site and inspect using FireBug it appears that images are getting duplicated. For example the red benches is represented in the carousel two different times and this likely the problem. If you do not actually see duplicates in that gallery then you need to add more images for testing, typically there needs to be a minimum of 8 photos for it to work correctly.

Share this post


Link to post
Share on other sites
cvolpe

I don't understand this at all. I've run the carousel with 6,7,10 and 12 items in it. I've deleted and created a new gallery. It will properly display the first iteration of an image, but when the scroll wheel goes back around to the appropriate thumbnail it opens it up in a new page. If it's duplicating images, how do I get it to stop? The gallery is not showing any duplicated photos.

Share this post


Link to post
Share on other sites
bryan-hadaway

This could be a possible bug, I'm marking this topic for a developer to review the issue. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×