Jump to content
Sign in to follow this  
demo

Settings Hide on posts pages

Recommended Posts

demo    0
demo

Maybe im a little slow and have totaly missunderstood the purpose of this functionality. but when i press the checkbox called "Hide on post pages" on for example sopeboxes it does the complete oposite. it does not show them when im on the front-page but shows them when im inside a post. site is, www.russen.no/dittlivsparty

Share this post


Link to post
Share on other sites
catrina    103
catrina

Have you checked your Template Settings (Theme Options > Template Settings) to see where the Soapboxes are enabled?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
demo    0
demo

im not quite sure where you mean i should check.. do you mean the framework seo? the settings link? i havent alltered any of the default settings if thats what you are trying to say.

Share this post


Link to post
Share on other sites
catrina    103
catrina

Ah, I see (I was referring to Template Settings under Theme Options on the left side of your Dashboard). I was checking to see if the Soapboxes are enabled in the first place (in the Single Post page) and if they are, then perhaps that was the root of the problem. Can you check to see if they are enabled? To check, go to Theme Options > Template Settings > click on the dropdown menu and click on Single Post Page > check to see if the "Soapboxes" section is in the box on the left.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×