Jump to content
Sign in to follow this  
pronestor

Small issue after update 3.0.3

Recommended Posts

pronestor

I have a very simple setup - after updating wordpress I get an error on the frontpage - any idea? The error that shows is: "Warning: Invalid argument supplied for foreach() in /var/www/iscreenpro.com/public_html/wp-content/themes/iblogpro/pro/template_fboxes.php on line 8 .." See website here http://iscreenpro.com/

Share this post


Link to post
Share on other sites
Kate

Hi Kasper - First, try deactivating the theme, then reactivating it. If that doesn't work, please try re-updating it.

Share this post


Link to post
Share on other sites
pronestor

Hi kate, Thank you for your input to the issue I'm experiencing. I've now tried to deactivate the them, meaning that I have tried to active another theme, and then reactivating the iBlogpro them again. The issue still occours. I've tried to update the iblogpro theme again - to a different theme folder - and then tried to activate that - but still same issue. /Kasper

Share this post


Link to post
Share on other sites
Kate

@Kasper Did you re-download it? My thought was that an error may have occurred during the unzipping process.

Share this post


Link to post
Share on other sites
cmunns

Usually this problem is resolved when you restore options to default. Of course you will want to back up your current settings before you do that step though. Let us know if it works :)

Share this post


Link to post
Share on other sites
pronestor

Hi Kate, I discovered that the error isn't due to update to WP 3.0.3 or related to errors in upload of the theme. The error shows if no feature boxes is added in the feature page setup. Is it possible to remove the feature box section from the front page if it isn't used? /kasper

Share this post


Link to post
Share on other sites
cmunns

Of course. Use this css, paste it in the custom code - custom css area of the theme options. `.home #fboxes {display:none;}`

Share this post


Link to post
Share on other sites
bryan-hadaway

In your Theme Options under the iBlogPro tab, find: Custom Code > Custom CSS Thanks, Bryan

Share this post


Link to post
Share on other sites
pronestor

Thanx - the fix was: #container .fboxes {display:none}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×