Jump to content
Sign in to follow this  
davidzatzcom

Site looks completely borked in IE6

Recommended Posts

davidzatzcom    0
davidzatzcom

I finally got around to testing my site in IE6. Although postings here seemed to indicate IE6 wasn't terrible, it's completely borked on my site. Widgets show up under main content, buttons on the home page are missing, and more. I guess the biggest issue is the widgets that down show up correctly on the right side of the screen. As a temporary measure, I put an IE6 warning on the site, but about 30% of visitors are IE6 users. Is there any easy fix for this? If you want to see it, go to usspi.org. Thanks!

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

well IE6 is just very unforgiving when it comes to issues with css. Where modern browsers will correct small errors that cause issues, IE6 lets them fly. So my guess is that there is an issue with Markup somewhere. Have you validated your final customized site?

Share this post


Link to post
Share on other sites
davidzatzcom    0
davidzatzcom

Sorry 'bout the delayed response. Anyway, what do you recommend for validation?

Share this post


Link to post
Share on other sites
darlene-luther    0
darlene-luther

My WHP site is doing the same thing, and apowers recommended W3 Validator to me. Just thought I'd share...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×