Jump to content
Sign in to follow this  
hockpunk426

Adding a picture to a page

Recommended Posts

hockpunk426

I use White House Pro I added an image to a page with the Carousel Full Width template and the image will not show up in the body of the page. The code that I added for the image looks like this `Ramey-2006-c1.jpg` Pretty straight forward. Any ideas as to why it wont show up in the body? Also when I use the NextGen Gallery for the Carousel it moves the pictures down out of view because of the NextGen Gallery option of 'view as slide show'. Can anyone help me either widen the Carousel or get rid of the 'view as slide show'. The site is in maintenance mode right now so I cant provide a link, please let me know if you can help! It seems like everything is a bit nutty ever since the new WP Update

Share this post


Link to post
Share on other sites
bryan-hadaway

Looks like the URL is mucked up, should it be: Ramey-2006-c1.jpg instead? Also, are you using that code in the HTML view of the editor and NOT the visual? Thanks, Bryan

Share this post


Link to post
Share on other sites
hockpunk426

That worked great, I am not sure why it changed when I copied it from the media section. Any idea on the Carousel issue?

Share this post


Link to post
Share on other sites
Kate

Hey Brad - To widen the carousel you would add:

#carousel{width:/*add width here*/;}

The other option is to look up the id (or class) of that link and set it to "display:none;" in the CSS.

Share this post


Link to post
Share on other sites
hockpunk426

Where do I place that code. The style sheet really does not have anything in it, neither does the carousel sheets. It looks like they all lead to other places. I think I may have miss-spoken before, I need to adjust the height of the carousel, i assume i just replace width with height in the code you supplied. Thanks

Share this post


Link to post
Share on other sites
cmunns

If you're using the nextgen gallery with the built in PageLines carousel you do not need to have the "show as slideshow" option enabled inside of the nextgen settings. Make sure to go in and uncheck that box

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×