Jump to content
Sign in to follow this  
Gavin_

incorrect link in footer

Recommended Posts

Kate

@Gavin Hmmm... that is strange. Is that where you had the site located before? (http://www.atab.org.uk/ATAB/home) Check under "Settings->General" to see if "Site address" shows atab.org, or atab.org.uk/ATAB/home. If it's the second, then update it to the correct address. If that doesn't do the trick, please post back and we can see what we can do to get it fixed. Kate

Share this post


Link to post
Share on other sites
Gavin_

The site was built on a demo reference and we have now allocated the correct domain. what's weird is i have just re uploaded the image in the pagelines footer settings and its now linking to http://www.atab.org.uk/2010/09/home/

Share this post


Link to post
Share on other sites
Kate

@Gavin And you checked the "Site Address" under "Settings->General"? The other option: do you have direct access to the database? You could search for occurrences of the URL "http://www.atab.org.uk/ATAB/home" and replace it with the correct value. (If you have something like phpMyAdmin this will take a matter of a minute or two.) Obviously may not be the most efficient solution, but it's hard to provide one when I'm not really sure what the issue is ;) Let me know how it goes.

Share this post


Link to post
Share on other sites
Gavin_

Hi Kate, Yes in the settings>general the web address is correct. we changed it after we moved the site. and then re-uploaded the image for the footer. still getting a 404!?

Share this post


Link to post
Share on other sites
Kate

@Gavin Okay... Did you try the database suggestion yet?

Share this post


Link to post
Share on other sites
Gavin_

yep - now working Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×