Jump to content
Sign in to follow this  
jomdahl

Area in page template sections are missing

Recommended Posts

jomdahl

I have the theme platform base installed and activated. My site is not live, so i a giving a snaphsot of image and the theme settings below The areas when I choose under page template like (feature settings page posts/feature page are missing)). Other areas show up ok like Box Settings,Footer options... please help fix this issue snapshot of settings page Pageline themes setttings downloaded

Share this post


Link to post
Share on other sites
Kate

@James To start, do you have any plugins enabled? If you do, disable those. Then, see if your settings page appears correctly. If it does, re-enable the plugins one by one to find the culprit. If that doesn't work, then it may be another issue. So, feel free to post back.

Share this post


Link to post
Share on other sites
jomdahl

I deactivated all plugins yet no avail. I deactivated them and not deleted Please let me know if you need access which I can mail you to see the issue

Share this post


Link to post
Share on other sites
Andrew

Yes, you are getting a JS error somewhere.. (red x bottom right) could be an install problem, plugin issue or similar. When you click on the error, what does it tell you?

Share this post


Link to post
Share on other sites
cmunns

That plugin is only compatible up to WordPress version 2.8.6 so it should be deleted altogether anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×