Jump to content
Sign in to follow this  
jomdahl

Page template portions do not load

Recommended Posts

jomdahl

Hi For some reason the settings in page template section do not load. I was able to setup just 2 days back and I see it missing. I think for some reasons the data is wiped out Please respond asap platformpro Theme Options ->Template Setup->Choosepage templates->(Feature pages) or any in that sections it shows blank and then is folowed by usual sections Reset Section Order To Default Changes your template sections back to their default order and layout (options settings are not affected) Themes setting is like this now a:2:{s:18:"pagelines_settings";a:72:{s:13:"theme_version";s:0:"";s:11:"selectedtab";s:2:"11";s:10:"just_saved";s:1:"1";s:11:"twittername";s:0:"";s:16:"site_design_mode";s:10:"full_width";s:24:"pagelines_callout_header";s:0:"";s:27:"pagelines_callout_subheader";s:0:"";s:22:"pagelines_callout_link";s:20:"http://pagelines.com";s:6:"layout";a:9:{s:12:"saved_layout";s:17:"one-sidebar-right";s:9:"last_edit";s:17:"one-sidebar-right";s:13:"content_width";s:3:"960";s:9:"fullwidth";a:2:{s:16:"maincolumn_width";s:3:"960";s:20:"primarysidebar_width";s:1:"0";}s:17:"one-sidebar-right";a:2:{s:16:"maincolumn_width";s:3:"640";s:20:"primarysidebar_width";s:3:"320";}s:16:"one-sidebar-left";a:2:{s:16:"maincolumn_width";s:3:"640";s:20:"primarysidebar_width";s:3:"320";}s:17:"two-sidebar-right";a:2:{s:16:"maincolumn_width";s:3:"480";s:20:"primarysidebar_width";s:3:"240";}s:16:"two-sidebar-left";a:2:{s:16:"maincolumn_width";s:3:"480";s:20:"primarysidebar_width";s:3:"240";}s:18:"two-sidebar-center";a:2:{s:16:"maincolumn_width";s:3:"480";s:20:"primarysidebar_width";s:3:"240";}}s:15:"icon_pos_bottom";s:2:"21";s:14:"icon_pos_right";s:1:"1";s:7:"rsslink";s:2:"on";s:12:"facebooklink";s:0:"";s:11:"twitterlink";s:0:"";s:12:"linkedinlink";s:0:"";s:11:"youtubelink";s:0:"";s:16:"enable_drop_down";s:2:"on";s:16:"drop_down_shadow";s:2:"on";s:16:"drop_down_arrows";s:2:"on";s:16:"blog_layout_mode";s:8:"magazine";s:17:"full_column_posts";s:1:"2";s:10:"thumb_blog";s:2:"on";s:14:"thumb_category";s:2:"on";s:13:"thumb_archive";s:2:"on";s:10:"thumb_clip";s:2:"on";s:13:"byline_author";s:2:"on";s:11:"byline_date";s:2:"on";s:15:"byline_comments";s:2:"on";s:12:"excerpt_blog";s:2:"on";s:14:"excerpt_search";s:2:"on";s:16:"excerpt_category";s:2:"on";s:15:"excerpt_archive";s:2:"on";s:21:"continue_reading_text";s:16:"Continue Reading";s:23:"post_footer_social_text";s:56:"If you enjoyed this article, please consider sharing it!";s:14:"share_facebook";s:2:"on";s:13:"share_twitter";s:2:"on";s:15:"share_delicious";s:2:"on";s:10:"share_digg";s:2:"on";s:20:"sidebar_wrap_widgets";s:3:"top";s:11:"footer_more";s:176:"Thanks for dropping by! Feel free to join the discussion by leaving comments, and stay updated by subscribing to the RSS feed.";s:12:"footer_terms";s:25:"?© 2010 dev.expertmsp.com";s:15:"gfonts_families";s:23:"Crimson+Text|Droid+Sans";s:9:"font_file";s:73:"http://dev.expertmsp.com/wp-content/themes/platformpro/js/calluna.font.js";s:12:"replace_font";s:2:"h1";s:11:"headercolor";s:7:"#000000";s:9:"linkcolor";s:7:"#225E9B";s:15:"linkcolor_hover";s:0:"";s:12:"partner_link";s:0:"";s:9:"customcss";s:6:"body{}";s:13:"headerscripts";s:0:"";s:13:"footerscripts";s:0:"";s:16:"asynch_analytics";s:0:"";s:16:"feature_nav_type";s:4:"dots";s:7:"timeout";s:4:"6000";s:6:"fspeed";s:3:"750";s:7:"feffect";s:10:"scrollLeft";s:13:"feature_items";s:2:"10";s:14:"feature_source";s:12:"featureposts";s:16:"feature_category";s:0:"";s:19:"feature_default_tax";s:16:"default-features";s:14:"box_col_number";s:1:"3";s:9:"box_items";s:1:"5";s:14:"box_thumb_size";s:5:"40x26";s:15:"box_default_tax";s:13:"default-boxes";s:19:"soapbox_default_tax";s:13:"default-boxes";s:13:"carousel_mode";s:5:"posts";s:14:"carousel_items";s:2:"30";s:22:"carousel_display_items";s:1:"7";s:21:"carousel_scroll_items";s:1:"4";s:20:"carousel_image_width";s:2:"64";s:21:"carousel_image_height";s:2:"64";s:21:"carousel_ngen_gallery";s:0:"";}s:18:"pagelines_template";a:2:{s:8:"morefoot";a:1:{s:8:"sections";a:2:{i:0;s:16:"PageLinesCallout";i:1;s:19:"PageLinesTwitterBar";}}s:9:"templates";a:1:{s:9:"templates";a:1:{s:7:"epsilon";a:1:{s:8:"sections";a:2:{i:0;s:16:"PageLinesBanners";i:1;s:16:"PageLinesContent";}}}}}}

Share this post


Link to post
Share on other sites
927918927918

Had the same problem, my TEMPLATE SETUP just ain't loading properly. Uninstalled the theme, and installing it back again but it remains the same. i installed WordPress v3.0.3 Does it play apart in this?

Share this post


Link to post
Share on other sites
Kate

@Andrew It works with the current version of WP, so that shouldn't be the issue. Two things: first, try deactivating any plugins you may have installed. If that doesn't do the trick, then you may need to try re-unzipping the theme directory, and then re-uploading it. Let us know how it goes.

Share this post


Link to post
Share on other sites
927918927918

Hi Kate, tried deactivating and uninstalling some unneeded ones. It worked fine, back to normal. After doing some updates/postings, it'll go back to the same issue again. Need to refresh the page again and it worked fine again. Well, that worked for me now so it should be good. Unless it's giving me problems again, you'll see me here again.... :) Thanks Kate & Andrew Powers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×