Jump to content
Sign in to follow this  
NeroBuys

Thumbnail Cropping Hell

Recommended Posts

NeroBuys

Good Evening,

This is a desperate call for help regarding thumbnail cropping. I have scoured the forum and the net for a solution to this problem, have installed and ran numerous plugins such as Regenerate Thumbnails, Jetpack image optimization, re-uploaded all images, clear caches etc.

Ive changed options it in global loop settings, changed and tested every imaginable setting in Media Settings regarding thumbnail sizes and cropping and more.

Whatever I do, I cannot get the thumbnails to display un-cropped.

Here is the link to one of my pages that it occurs on.

https://www.thenookyamba.com/category/historybooks/

Please help! Ive sunk way too much time into this with zero success :-(

Currently running DMS Version: 2.2.4.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • King Creative Design
      By King Creative Design+
      Hi, I'm trying to show thumbnails on aggregate pages like category, archives etc., and hide thumbnails on single post pages. I have searched the Pagelines forum and followed some of the instructions given to other users with no luck. Below are two links, one is to a single post, and the other is an archive list. Right now the thumbnails are turned off in the WP postloop. 
      Both pages are on separate templates, and I tried setting the single post page to loccal and it still seems to keep the thumbnail option as a global setting.
      SINGLE BLOG PAGE - http://liesegardner.com/fuel/
      ARCHIVE LIST - http://liesegardner.com/2015/07/
      Thanks for your attention,
      Michele
    • frakture
      By frakture
      Hi there, wondering if there is a way to hide or turn off the flipper thumbnails, so all you have are the blog titles (and dates)? I've searched and haven't seen this question asked before. Thanks!
    • photomom86
      By photomom86+
      This is driving me CRAZY. I want thumbnails showing on the left on my homepage ONLY.
       
      I want ZERO thumbnails showing on the individual post page.
       
      I have tried and tried to get this to work and it will not. PLEASE HELP ME.
       
      I followed this tutorial here: http://www.pagelinestheme.com/controlling-post-thumbnails/
       
      I've also attached a screen shot of my "current" settings though it's not doing what I think it should mean.
       
    • chuckrose1
      By chuckrose1
      I am using a MP4 video as the background in a Canvas Area. In Chrome, on pageLoad, the top of the video is placed approx. 50% from the top of the container. If you resize the browser by as much as 1 px, the problem resolves and the video displays normally.
       
      I have turned off all plug ins, but still have the same issue.
       
      I have also tried all the options for scrolling effects and sizing to no avail.
       
      I removed this from my client site, http://www.adsperity.com, but have set up the same situation, with the same results, on a different server. You can find it here:
      http://www.chuckrose1.com/wordpress
       
      Any ideas on what is causing this and how to resolve it?
       
      Please find the attached screen shot and particulars below.
       
      Website URL: http://www.chuckrose1.com/wordpress
      Framework Version: DMS 2
      WordPress Version: 4
      Plugins in Use: All have been turned off.
      Server/Host: 
      Screenshots: See attached
      Details: See above
    • forwardseven
      By forwardseven
      Hi guys, I have been using 'special recent posts' plugin to display recent posts via a category with a thumbnail as well, however it seems the text overlaps the thumbnails in columnizer and widgetizer. Any help would be appreciated...
      website is www.huonvalleyhome.com
×