Jump to content
Sign in to follow this  
MissT

Styling Broken - Flush cache not working

Recommended Posts

MissT

Hi there,

For some reason the styling on a site doesn't seem to be being applied - all was ok the other day but something seems to have broken the less styling.hanks

I've tried flushing the caches but it doesn't seem to work.

When I log in and load the DMS editor it all looks fine - when I hit publish though the live site still looks like the styling isn't being applied.

Can someone please help?

Many thanks in advance! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • patsc
      By patsc+
      Hi,
      I've updated to Wordpress 5.0.3 and my DMS2 is not working anymore. I've tryed downloading Platform 5 but the link doesn't work.
      What can I do?
      Thanks!
    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
×