Jump to content
Sign in to follow this  
lmcmanus

Feature navigation thumb images

Recommended Posts

lmcmanus

In WHP, is there a way to add an alt tag/description to the feature thumb image boxes (numbers 1,2,3,4...). Right now a rollover pops up " " http://accessdata.com Thanks!

Share this post


Link to post
Share on other sites
bryan-hadaway

Appearance > Editor > template_feature.php Ctrl+F or Cmnd+F and search ` ` and remove it. Now, there may be further steps so update me at that point. Thanks, Bryan

Share this post


Link to post
Share on other sites
lmcmanus

I am still seeing the " ". What else do I need to do to remove this?

Share this post


Link to post
Share on other sites
Andrew

Leslie, What text would you want in the `title` tags? Are you sure this is preferable behavior?

Share this post


Link to post
Share on other sites
lmcmanus

I'd prefer nothing rather than the html symbol for "space"

Share this post


Link to post
Share on other sites
cmunns

You can have the tooltip be manual if you assign a title to each slide.

Share this post


Link to post
Share on other sites
cmunns

When you go to your feature setup slides there should be a slot for "feature name" Whatever you put in this spot should be used as the tooltip if I'm not mistaken...but what puzzles me is that I can't see tooltips at all when I go to test it on my local versions. Are you on WHP 2?

Share this post


Link to post
Share on other sites
lmcmanus

I tried putting in the feature name, still getting nbsp; . I believe we are running WHP 2. My bosses are sticklers about the rollover tag of the thumbs not being that code. They have asked me several times why it isn't fixed yet. Is there any way to circumnavigate this?

Share this post


Link to post
Share on other sites
lmcmanus

That is what I was hoping to do Catrina! It'd be great if you could me out w/ that...

Share this post


Link to post
Share on other sites
Andrew

Hey Leslie, This is harder to do that you might think... Firefox didn't use to show the `' '` but now it appears it is.. In the next update, we'll try and make this easy for you...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×