Jump to content
Sign in to follow this  
canadiangazelles

Removing Feature Slider from page designated for posts

Recommended Posts

canadiangazelles

Hi, I'm using the whitehouse3pro developer version and I'm having a problems removing the feature slider from the page I've designated for posts. The home page is a static page with the feature slider. This is fine. However, on setting the news/blog page as the page to publish posts, the feature slider suddenly appears. I can't find an option either in themes or on the actual page to remove this. I also haven't found anything on these forums. Any insights would be very much appreciated. Thanks, Ali

Share this post


Link to post
Share on other sites
Kate

@Ali Most likely this is because the "PageLines Features" is in the header in the settings. Check: "Settings->Template Setup->Site Header". If the Features box is there, you can remove it. Then you would have to play around/try different settings so that it appears where you want. If you need additional help. could you please give a link? Thanks! Kate

Share this post


Link to post
Share on other sites
canadiangazelles

Hi Kate, thanks so much for the speedy reply. Here's the link: http://canadiangazelles.ca/blog/ I can't seem to find an option under Settings-->Template Setup-->Site Header; the only way I've been changing the whitehousepro options have been through the theme and features options under the whitehousepro dropdown in the left hand navigation bar. My options under settings are: General Reading Writing Discussion Media Privacy Permalinks All-in-one Cufon (and other plugin settings) Thanks, Ali

Share this post


Link to post
Share on other sites
cmunns

Did you set the blog page template to be "default page"

Share this post


Link to post
Share on other sites
canadiangazelles

Hi Adam, thanks for the suggestion. i've looked around the web and in the forums. Not sure how to do this, defining a blog page template as a certain page type. Thanks so much, ali

Share this post


Link to post
Share on other sites
bryan-hadaway

Go to Pages in the main admin, edit the "Blog" page. Lower right area you should find a template dropdown option, make sure it's not set to Feature, choose standard page or something. Thanks, Bryan

Share this post


Link to post
Share on other sites
canadiangazelles

Hi Bryan, thanks for the step-by-step guide. I had done that and it's set to default page. No matter which page I set it to, it comes up with the slider. I set up a new page and I've discovered that as long as it's not set as the page to which posts are published to, then it obeys the template I set it to WITHOUT the feature slider. HOWEVER, any page that I change to a "post" page or blog page, essentially where posts are published to, leads to the slider being visible above the template. ANY suggestions you have for me as to how I could remove this would be so very much appreciated. I had to make the site go live earlier this week and have been delaying it pending this modification. Thanks so much for your help, Ali

Share this post


Link to post
Share on other sites
bryan-hadaway

This probably means that you have the feature set on the main blog page so the rest follow suite. How about we get links to just the pages where you do not want the feature displayed and I'll help you remove. Thanks, Bryan

Share this post


Link to post
Share on other sites
canadiangazelles

PS. Just to be clear, that is the page on which I do not want the feature slider. Everything else is working fine on the site but I just can't get rid of the feature slider and activate an appropriate template on the page to which posts are published (which I've directed to the blog page in this case).

Share this post


Link to post
Share on other sites
Andrew

ahh... is the 'show the features' on the blog page options checked?

Share this post


Link to post
Share on other sites
canadiangazelles

WOW! Ummm...this is when I admit that even though I combed through every single page I somehow glanced over that checkbox. Thank you so much Andrew for the answer. That was exactly it. Can't believe I missed that. Thanks as well Bryan, Adam, and Kate for the assistance. Very very much appreciated. Site now looks as I wanted it to. Can't say thank you enough. All the best, Ali

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×