Jump to content
  • Similar Content

    • Bill Bernat
      By Bill Bernat+
      I've been running into this recurring issue on my company's site since installing Platform 5. Our current site is built originally on Pagelines DMS, and we've been adding new things to the site with Platform 5. Eventually, we'd like to rebuild the site with just Platform 5, but for now, I need it to play nice with DMS.
      We are running:
      Wordpress 4.4.1 Platform 5 5.0.101 Pagelines DMS  2.2.1.1 Our website is http://www.adaptiva.com (screenshots taken on http://adaptiva.staging.wpengine.com)
      Here's the steps that produce this issue every time:
      1. Here's a screenshot of my page built primarily with DMS. The banner section and the menu right under it are made with Platform 5, using the sections "Elements" and "Menus."



      2. Click the "Publish" button on the DMS editing bar. Whether or not I actually made any changes to DMS components makes no difference in this step.
       


      3. Refresh the page.
       


      4. Platform 5 sections are gone and unrecoverable. I've tested to see if it's just the Elements section, but it happens no matter how many Platform 5 sections I have on the page, no matter which sections they are.

      Any help, advice, or fixes would be greatly appreciated. Thanks!
    • DanatTLFN
      By DanatTLFN
      Website URL: http://thelocalfilmnetwork.com
      Framework Version: DMS2
      WordPress Version: 3.9
      Plugins in Use:
       
      Jshortcodes
      Ultimate Coming Soon Page
      Jetpack
      Wordpress Importer
      Wordpress SEO by Yoast
      Pagelines Updater
      Mailchimp for Wordpress
      Limit Login Attempts
      DMS Professional Tools
      GA Google Analytics
      Akismet
      Add this Follow me
       
      Server/Host: GoDaddy

      Details:
       
      I have been experiencing a display issue with my site everytime I access it on my iPad.
       
      If you visit my site here at: http://thelocalfilmnetwork.com
       
      and then load it up on an iPad you should see a difference.
       
      PLEASE NOTE: I have disabled the Coming Soon plugin for you to hopefully make a diagnosis to this problem.
       
      Thank you for your time and kind regards, Dan. 
    • sticktrix1
      By sticktrix1
      Hi guys, so the Media Uploader (Library) doesn't work on Domain Mapped subsites, but it works fine on un-mapped sites.
      This isn't the uploader where you upload files from your computer, but the Media Library button, it brings up the 'media library' pop up box, but it's just completely whited out. This means that domain mapped sites can ONLY upload new files, and not insert files from their media libraries.
       
      Would love to get a fix for this as it's very limiting.
       
      Cheers guys :)
       
    • daragh
      By daragh
      Hi,
       
      I've added two sidebars [Homepage Left SB and Homepage Right SB] using the following code (just showing the code for the left one...):
      http://www.kennedycarr.com/test-page/
      <?php /* Section: Homepage Left SB Author: PageLines Author URI: http://www.pagelines.com Description: Shows full width widgetized sidebar. Class Name: HomepageLeftSB Edition: pro Workswith: templates, footer, morefoot Persistant: true */ /** * Homepage Left SB * * @package PageLines Framework * @author PageLines */ class HomepageLeftSB extends PageLinesSection { /** * Section template. */ function section_persistent() { $setup = pagelines_standard_sidebar($this->name, $this->settings['description']); register_sidebar($setup); } function section_template() { pagelines_draw_sidebar($this->id, $this->name); } Happily, both work perfectly.
       
      My issue is this: I cannot get them to line up side by side - the second one seems to insist on appearing UNDER the first one.
       
      I've tried some CSS with limited success as follows:
      #homepage-left-sb .widget-pad{ float:left; background-color:#99FFFF; width:30% } #homepage-right-sb .widget-pad{ float:right; background-color:#FFFF99; width:30%; } #homepage-left-sb .fix:before , #homepage-left-sb .fix:after { content:none !important; clear:none !important; } #homepage-right-sb .fix:before , #homepage-right-sb .fix:after { content:none !important; clear:none !important; } It does put the right one to the right of the screen, but again, it's to the right AND UNDER the first one. What I want is them to appear side by side, one on the left, one on the right at the same vertical starting point.
       
      I did post this in the iBlogPro form but feel it's not necessarily an iBlogPro issue, more of a Pagelines issue and I'll mark that one as closed / resolved just to avoid duplication. Also I felt that this is more likely to be seen more quickly here. Apologies if this causes any issue - I'm under pressure here.
       
      Very much hoping that there's some simple CSS I've just not spotted.
       
      Any help very much appreciated.
       
    • outtareach
      By outtareach
      I set my background to a specific size yet it seems to be stretching to fill the entire area of the header.  Is there an option to turn this off?  I already gave the header a class and put in the dimensions but it does want to work that way.
×