Jump to content
TJ Bawa

DMS Editor not working

Recommended Posts

TJ Bawa

DMS Editor is not loading. I have tried using different browsers and also have cleared my browser cache, but still no luck. 

Please find screenshotattached. 

Thanks in advance! 

FAFM - Website Broken - no css.PNG

Share this post


Link to post
Share on other sites
edgarcheverier

Hi,

Did you have any errors in the console?

Can you try to deactivate all the external plugins, in order to check there isn't a conflict? 

Share this post


Link to post
Share on other sites
TJ Bawa

Hi @edgarcheverier,

Thanks for your advice. 

There are no errors in the console. And I have tried deactivating all the external plugins, but no luck. 

Is there any other practice that I could use?

Edited by TJ Bawa
Added Subscriber name. (see edit history)

Share this post


Link to post
Share on other sites
edgarcheverier

Hi!

How did you installed the DMS editor?

The easiest way to use it is first installing the     
PageLines Platform 5 plugin and then in extensions download the DMS2 theme

PL5: https://cl.ly/2X2y2D1y301v

DMS2: https://cl.ly/07130k3P2S26

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Toolshed
      By Toolshed+
      Hello - I'm a registered Pagelines user. I tried to load my website today (toolshed.biz) in the DMS editor and received a message that the page was having trouble loading. I rarely make changes to my website so this was unexpected. I followed your support suggestions and checked for javascript errors using Chrome - when trying to load the page, it showed the following
      jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
      pl.editor.js?ver=16e8ee:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js?ver=16e8ee:740)
          at Object.startUp (pl.editor.js?ver=16e8ee:72)
          at HTMLDocument.<anonymous> (pl.editor.js?ver=16e8ee:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      303toolshed.biz/:1 Error in event handler for (unknown): TypeError: Cannot read property 'tab' of undefined
          at chrome-extension://kamiaabbnpncbobdiblhfogafnoefkae/contentscript.js:38:28
      I deactivated all my plug-ins prior to doing this except for:
      Pagelines Platform 5 v5.0.126
      Pagelines updater v. 1.2.9
      I'm not an expert coder or web developer, not really sure what this all means. Not sure what JQMIGRATE is (a plug-in? I don't see that in my plug-in list). Can you point me in the right direction?
      Thanks,
      Dick Huey
    • dbrowne02
      By dbrowne02+
      Hi, the DMS editor is not loading on landing page. It is working on all other pages. How do I fix this? the website is selborneproperties.com I have logged in and logged out, have disabled plugins. Thanks,
      David
    • jeomiland
      By jeomiland+
      Greetings
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
      Help!
      Thanks
    • CjrMotley
      By CjrMotley+
      My DMS editor isn't working on my landing page, all other pages can be edited using the DMS editor. 
      Is there a fix for this???
    • cimbartlett
      By cimbartlett
      Hi, 
      I have been using the basic installation of DMS 2 for a month or so, and yesterday the DMS editor started displaying incorrectly.
       
      When I activate the editor, there is a gap on the left-hand side underneath the toolbar, so that the tools menu items appear shifted to the right, about half way across the screen, about level with the Pagelines.com "fern" logo button instead of under the close button. I can only see the tools if I use the Zoom in Chrome set at 75% or below.
       
      I bought the $99 package today, and reinstalled, but to no effect.
      I have Wordpress 4.2.2
       
      I had a number of other things not work properly on installation, including the demos (an item from Woocommerce fails to install, and there are a number of failures when installing the demo content using the wordpress installer).
       
      Hope you can help.
      Thanks
      Cim
×