Jump to content
elmfelt

Suddenly showing sitebars after updating to the latest version of wordpress

Recommended Posts

elmfelt

 

Hi

After updating to the latest version of wordpress this happens. http://www.ejerboligidk.dk/. I have never had this issue before. I have not changed my setting in either wordpress or pagelines.
So how do i fix this issue. I installed another template and the widgets went away, so it has to be in pagelines. Please help
 
Please see screendumps .
 
 
Kind regards Klaus

Share this post


Link to post
Share on other sites
edgarcheverier

Hi Klaus,

Do you have any update pending?

Do you have the last version of PageLines?

I had those problems with the new WP update, but after updating PageLines seems like everything is working fine.

What do you see in the dashboard - updates?

Share this post


Link to post
Share on other sites
elmfelt

Hi Edgar

Thanks for your quick respons. I have checked again and everything is up to date. No pending updates what so ever..

 

Kind regards Klaus

Share this post


Link to post
Share on other sites
edgarcheverier

You are welcome Klaus,

Yesterday I had the same problem with the update of WP, but after update PageLines and reinstalling the WP update the problem gone.

Can you try to reinstall the update?
in Re-install Now : https://cl.ly/2g1d0y29090N

Share this post


Link to post
Share on other sites
elmfelt

Hi

Same as before. It changed nothing..:-(

Share this post


Link to post
Share on other sites
edgarcheverier

when I rollback PageLines to version 1.5.7, I get the problems again.
Do you have the version 1.5.8?

Share this post


Link to post
Share on other sites
elmfelt

Im lost.. I dont know how to do that.. Where do i see that. I have looked. :-)

Share this post


Link to post
Share on other sites
elmfelt

sorry. I am an idiot. Yes i have v 1.5.8 installed.

Share this post


Link to post
Share on other sites
elmfelt

And i just deactivated, deleted and reinstalled pagelines, and its stll the same..

 

Share this post


Link to post
Share on other sites
edgarcheverier

ok, let's try something, first if you have any external plugin turn it off.

Then 'ironically' download and activate this plugin WP Rollback and Rollback PageLines to 1.5.7, refresh the page and update PageLines again to 1.5.8.
 

Share this post


Link to post
Share on other sites
edgarcheverier

So after the update, the widgets disappeared.

Did you have another problem?

Do you have the option of modify the background color?

Share this post


Link to post
Share on other sites
elmfelt

EDGAR you Rock. Thanks man. Thats solved it..:-)

Thanks man..:-) I just finished..

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×