Jump to content
nickgorevic

Content dissapears on DMS HELP URGENT!

Recommended Posts

nickgorevic

I set up our website quite a while ago, and I am by no means an expert in this stuff, but it has been working without issues for quite some time. I was trying to add a text box to the home page, which I ended up deleting, and for some reason it has created this cascading series of errors. First I noticed that content had vanished from nearly all the pages on the site. Like this page for example: 

http://www.jennyandfrancois.com/wines-2/austria/alexander-koppitsch/ 

Where did the content go? Yesterday I was able to get it to come back by clicking the template border thing (which was yellow) and hitting ok to break connection from the template. Then I had to go to page handling and change it to TYPE- layout is current page type specific, and the content came back. Then today I noticed the home page had zero content. I got that to come back but now all the content is again missing from the pages, and nothing I do will bring it back. PLEASE HELP! :) We really need our website back pronto and all the setup is very fuzzy to me now since I did it so long ago. 

Share this post


Link to post
Share on other sites
nickgorevic

Ok actually I think I figured it out. I find the templates interface very confusing though. Is there somewhere this is spelled out in an understandable way?

Share this post


Link to post
Share on other sites
edgarcheverier

Hi, I can see that your website it's working again!, it's great that you have solved it, the only thing you have it's  an API error in the console with Google Maps: https://cl.ly/3N2J3t2R0E36

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×