Jump to content
Jasonpiz

Please Help! Cannot Upload Platform 5 Plugin

Recommended Posts

Jasonpiz

Hello Pagelines Forum,

I just set up a new Wordpress site and when I try to upload the Pagelines Platform 5 Plug-in I get this error message.  Other plug-ins install without issues.  I have installed it on many other websites without issues.

Here's what I've tried:

Logging out of Wordpress and back-in again, upload still gave same error ---  Re-downloading the .zip files from pagelines, upload still gave same error

I don't have knowledge of FTP, but I imagine I will get the same error should I carry out the installations through that route.  Someone please advise me.

Attached is an image of the error message.

Many thanks 

Screen Shot Pagelines.png

Share this post


Link to post
Share on other sites
Jasonpiz

I grabbed my old computer and used one of the first .zip files of Pagelines platform 5 and an old Pagelines updater plugin.  They both installed without a problem.  Then once I added my pro details, I updated it with the updater.  Looks like it is working so far.  Maybe there was something corrupt in the Pagelines version 5.1.8 zip which won't load.  

Share this post


Link to post
Share on other sites
edgarcheverier

The 5.1.8 update came out in order to fix a problem with the new WP update,
maybe for this reason you have had problems installing it.
If you have a problem with the update again please write it here, with the URL of your website.

Thank you! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×