Jump to content
oseehys

[Solved] WP Update Affecting pageslines Background Colors

Recommended Posts

oseehys

It seems that the latest WordPress 4.9 Update is messing with pagelines Backgrounds, the background is no longer visible on all the sections

 

 

Share this post


Link to post
Share on other sites
edgarcheverier

Hi, We are working on that now, thank you!

Share this post


Link to post
Share on other sites
chules

Is this why when using any extensions such as NavPro, MegaNav, Buttons, Container, etc that the ability to use the Background and Color controls is not working.  No options to configure Background Color or Font Color.  I though I might of had some conflict between DMS2 and Platform5.  It just so happened today I upgraded a DMS2 site to 4.9 and also installed Platform 5.

Share this post


Link to post
Share on other sites
edgarcheverier

Hi, it was because of the new WordPress update, but it's already solved, you just have to update PL5. 

Share this post


Link to post
Share on other sites
mtsurgery

Hello edgarcheverier+

Having the same problem.  No background or color change visible. 

When you state, "...but it's already solved, you just have to update PL5", what exactly do you mean?

I have Version:  5.1.6 Platform 5.  There is no current update?  Exactly what is "solved"?  Am I missing something here?

Thank you,

MT

Share this post


Link to post
Share on other sites
edgarcheverier

Hi! Don't you have any pending update on your PageLines Dashboard?

There is an update, which was created on the same day as the problem.

Share this post


Link to post
Share on other sites
mtsurgery

Hello Edgar!

It appears there was an update to PL5 v 5.1.8.  After installing that fixed all the problems with the new WP update!  

For some reason my PL updater is not keeping my dashboard up to date??  Nonetheless, I downloaded and reinstalled all current plugins and reset my account.  All is good now.

Do you have any tips or suggestions to get the PL updater working properly?  No worries if not since I can always keep tabs on the forums if there is an update now and then. 

However, I very much appreciate your assistance on this matter and hope others can learn on this forum.

Thanks again!!

MT

 

 

  • Like 1

Share this post


Link to post
Share on other sites
edgarcheverier

Hi! 

I'm glad that the problem is solved

If there is an update, it should appear pending on the Dashboard, but sometimes doesn't work properly.

When this happens you have to restart PL5.

Just like you did it.

Best Regards! 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×