Jump to content
russe-intensif

Header shown on bottom of the page

Recommended Posts

russe-intensif

Hi team,

checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.

After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)

apprendre-le-russe-avec-ania.fr

Thank you in advance !

Capture d'écran 2017-10-10 15.03.02.png

Share this post


Link to post
Share on other sites
Paul

Same has suddenly happened for me also

Share this post


Link to post
Share on other sites
russe-intensif

Hi Paul, nope it's still the same ! I really have no idea where it would come from. And you ?

Share this post


Link to post
Share on other sites
JP

Incredible... same has suddenly happened, header zone appear just before footer zone (Meganav problem ?)

Help needed

zone_swap.png

menu_in_bottom_place.png

Share this post


Link to post
Share on other sites
Paul
30 minutes ago, russe-intensif said:

Hi Paul, nope it's still the same ! I really have no idea where it would come from. And you ?

No, I stripped out all the modules (both wp and pagelines) left just the main Pagelines.  Put a basic text box into header... it jumped to just above the footer!  Looks like we are not alone now.  All I can do it put the header at the topof the main contents and hope this gets fixed asap as not having a header on all my pages is a pain.  I created a post also with a video:

 

 

Edited by Paul (see edit history)

Share this post


Link to post
Share on other sites
russe-intensif

Temporary workaround is to put NavPro instead ov MegaNav and stick it on scroll !

But i definitely prefer to have my MegaNav back onto my site, so still wait for this to be resolved and thank you in advance.

Share this post


Link to post
Share on other sites
Paul
1 hour ago, russe-intensif said:

Temporary workaround is to put NavPro instead ov MegaNav and stick it on scroll !

But i definitely prefer to have my MegaNav back onto my site, so still wait for this to be resolved and thank you in advance.

I use UberMenu but will give this a go.

Share this post


Link to post
Share on other sites
edgarcheverier

I'm using the MegaNav now and I don't have any problem.
Maybe could be a conflict with another plugin, did you try to deactivate the other plugins in order to see if it is a conflict?

Are you running caching plugins? 

Edited by edgarcheverier (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
×