Jump to content
mtnsAreCalling

DMS Editor stopped working on home page

Recommended Posts

mtnsAreCalling

Hello,

I tried to use h1 css on a rev slider slide "title" code, and once saved, the DSM editor would not work after that. I have no idea where or how to go back and change. Need advise. 

Share this post


Link to post
Share on other sites
edgarcheverier

Hello ! 

I think I can help you with that., could you please put a link and a screenshot? 

Share this post


Link to post
Share on other sites
mtnsAreCalling

http://www.snowtamersinc.com/

To understand what I'm talking about you'd have to see the backend. The DMS editor disappeared, so I cannot delete the new Rev Slider (this seems to be the cause of the issue). 

 

 

 

Share this post


Link to post
Share on other sites
edgarcheverier

We are looking to see if there is a conflict with the newest WP version and DMS. DMS is old code, so we recommend you upgrade to the Framework Theme or another PL5 based theme. If you can't, we recommend using WP 4.7.X, but we're going to look into a patch. 

Best regards!

Share this post


Link to post
Share on other sites
mtnsAreCalling

I'm currently using wp 4.7.5. 

So is there a repair for this or no? If I upgraded themes, would the contents of our site look the same or does the site need to be rebuilt?

Thanks for your time and replies!

  • Like 1

Share this post


Link to post
Share on other sites
edgarcheverier

We are going to try to solve this problem as soon as possible, If you upgraded themes, the website must be rebuilt mostly, but it is the best option.

Thank you for your patience.
Best Regards

  • Confused 1

Share this post


Link to post
Share on other sites
Web Design

So how is this going? I can't get Pagelines DMS to work too, and the solution you are providing "please buy more stuff" is not a solution. 

We are paying yearly for this platform. You should make it work. 

You can't expect us to have confident that you are not going to stop caring about Platform 5 at some point, just like you are doing with DMS.

Edited by Web Design (see edit history)

Share this post


Link to post
Share on other sites
edgarcheverier

 

Hi, I'm using the WordPress version 4.8.2 and is working.  

could you please put your link and a screenshot of the problem? Also, Did you try to deactivate the Plugins in order to see if it is a conflict? 

Are you running any caching plugin?

Thank you!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×