Jump to content


This topic is now archived and is closed to further replies.

Steve Webb


Recommended Posts

Steve Webb

I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.

Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.

I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.

Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).

Dev console shows that there are php errors in Google maps - file is attached.

Can someone please help?  Not sure what else I can do here...

Thanks in advance.


Screen Shot 2017-08-22 at 4.20.56 PM.png

Share this post

Link to post
Share on other sites

Steve, just following... this has happened to me back in April... there was no developer help here on the forum... still no resolve...


My thread too...  


Share this post

Link to post
Share on other sites
Steve Webb


Yeah it's been pretty frustrating.  No help really at all.  I have conceded and am rebuilding the site. 

Share this post

Link to post
Share on other sites

Hi Steve, There is a conflict with the newest WP version and DMS. DMS is old code, so we recommend you upgrade to the Framework Theme or another PL5 based theme. If you can't, we recommend using WP 4.7.X, but we're going to look into a patch. 

Best regards!


Share this post

Link to post
Share on other sites

Just an FYI.. I actually was able to rebuild the page. We have made it a habit of saving unique pages as its own template.

I was able to create a new page.. and load the template associated with the page. I had text sections copied and just pasted in the main content area.

Any sections like widgets would just be re-selected. as the editor would work again.

This worked on several sites.


Share this post

Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • Tom
      By Tom
      Hi, I desperatly need some help fixing the DMS editor. It's not loading at all en gets stuck at 'Oops there may be an issue loading.'
      I'm able to find this two warnings in chrome:
      www.studiekeuzemaken.nl/:4607 Uncaught SyntaxError: Invalid or unexpected token
      pl.editor.js:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js:740)
          at Object.startUp (pl.editor.js:72)
          at HTMLDocument.<anonymous> (pl.editor.js:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      When I dug into the first warning a little deeper (line 4607)I found out that there is a typo in a css that's causing the SyntaxError. Because the css is placed within a textbox and the editor is not loading I'm not able to fix this.

      What can I do?

      Please help!

      - Tom