Jump to content
burkemedia

[Solved] Impulse does not display properly when I reload the page

Recommended Posts

burkemedia

Oddly, this is only happening on ONE website/WordPress installation. I've tried uninstalling and reinstalling Impluse as well as Pagelines 5, I've tried getting rid of my custom CSS/LESS with the LESS extension ... still not working.

 

Basically, when I try to use Impulse it looks and functions wonderfully... UNTIL I refresh the page or view it logged out in another window... then it only shows a navigation menu.

Screenshot below.

image.thumb.png.f3c149e1ae716cc64a1fc2e4f92d5f01.png  

image.thumb.png.63f83bf061e0cccc0b4bf82a02f59092.png

Any idea as to what's wrong?

Share this post


Link to post
Share on other sites
burkemedia

I was able to fix it... I created a fresh Wordpress install and just moved the database and files over... and it works.  I guess there was some weird glitch?  No clue.  But it works now. :)

Share this post


Link to post
Share on other sites
Ray

weird, glad you got it working with a fresh install 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
    • tomtwigg
      By tomtwigg+
      There are some Impulse qualities (title, subtitle, alignment, overlay opacity) that I would like to modify, but when I view source I see that unlike other feature sliders that I've used with PageLines, Impulse seemed to be completely executed via script. Usually I would identify the div class or ID and change via LESS/CSS, but I've not a clue as to how to do it with Impulse. Any help is greatly appreciated.
      -Tom
    • Jared Smith
      By Jared Smith+
      I'm using the Impulse section for a screen wide image. I'm seeing a funny thing though, whenever I turn off the page editor, all the impulse section pictures disappear.  It has been saved.  Any ideas.  I can send you login links if need be.
      With Editor ON (note, no save button)
      you can see the waterfall image
       
      When I turn editor off, it goes away
       
      Any suggestions?


    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
×