Jump to content
frakture

[Solved] Powerloop question - title and button only?

Recommended Posts

frakture

Hi there, 

I'm looking to use the Powerloop option to display my blog posts on our homepage – however, I only want the title (in a smaller font size) and the Read More button to display. Is there a way to do this? We had achieved it on a previous version, but I'm not figuring it out now (and don't know if standard settings have changed since then). Our homepage is www.frakture.com . Forgive me if there is a super simple solution! ;-) 

Thanks in advance!

Dawn

Share this post


Link to post
Share on other sites
Ray

if you only want the title and the read more button then add just those two shortcodes to the "Post Layout Shortcodes" field like this:

[powerloop_title align="left"]
[powerloop_link text="Read More" align="left"]

then resize the title font size via "Custom > Custom LESS/CSS" on the DMS toolbox like this:

.section-pl-powerloop article h2.power-title{
	font-size: 22px;
}

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • stijnxo
      By stijnxo+
      I am using the Powerloop plug-in on my DMS website and can sort my elements by Postdate, but I want to sort the pages in Alphabetic order.
      Actually the same question for sorting Flipper content in Alphabetic order instead of Ascending / Descending / Random options.
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      Hi would like to have the thumbnail photos on the left side and not on the top of the topic to the blog post. Where can i fix that?
      http://mc1r-magazine.com/blog/
      Greetings from Hamburg,
      Tristan
    • mno
      By mno+
      Is there a way to mass apply a template to all tag archives?
      We are using Powerloop
    • clj182
      By clj182+
      Hello,
      I'm having trouble getting my Powerloop layout the way that I want...
      I'd like to have the same layout as the question below but instead of an image I'm using video.
      I have my media shortcode above everything but the title is still above it in my page and when I inspect it.
      My settings:
      [powerloop_media]  
      [powerloop_title class="plHtxt" align="center"] 
      [powerloop_content class="plHContent" align="left"]
      [powerloop_author class="plHauthor" align="left"] | [powerloop_date format="F j, Y"]
      Another problem I am having is that I cant create space between the video and the content..If i add padding or an margin to my content class it adds that spacing to the video as well.
      Any ideas on how I can fix this?


×