Jump to content
dthomas

[Solved] White Section with Blue X at base of Every Page

Recommended Posts

dthomas

Hello,

Can someone take a look at my site.  I suddenly have a white border at the bottom of every page with a blue X in the left corner.  I'm not sure what caused the issue.  Any ideas...

http://www.opensystemsne.com/

Share this post


Link to post
Share on other sites
dthomas

If I inspect and delete:

<div class="pl-meganav-mobile mm-hidden"><div class="mm-holder">
      <a class="close-btn mm-close" href="#"><i class="pl-icon pl-icon-times"></i></a>
      <div class="mm-menus"></div>
    </div></div>

The section disappears.  However I cannot find where to fix this in the editor.

Share this post


Link to post
Share on other sites
Aires

Hi @dthomas,

Deactivate the meganav section if you are not using it.

Looks like some media query needs to be added so that the (x)  is only displayed on mobile.

 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
dthomas

Thanks Aires, that worked, man that was driving me crazy.

Share this post


Link to post
Share on other sites
Ray

@dthomas That was a bug in MegaNav that was fixed on version 5.0.16

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×