Jump to content
King Creative Design

[Solved] Plugin conflict with Pagelines Framework and/or Platform 5

Recommended Posts

King Creative Design

I'm having a problem with the Simple Pay Pro plugin which is in conflict with Pagelines Framework and/or Platform 5. See attached screen grab for the error I'm getting. Here's the link to the page the plugin is active on -- https://www.ambamovement.com/test-product-shortcode/. There is some "Simple Pay" shortcode on that page that generates a payment button/form.

Wondering if there's anything I can do about this, any help would be greatly appreciated!

Screen Shot 2017-06-26 at 5.32.36 PM.png

By the way, I did test the plugin with Twenty Seventeen and it worked fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • alanslingsby
      By alanslingsby+
      If NG Gallery Pro Version 2.1.4 is activated, I am unable to any add items to pages in Pagelines DMS 2.1.9.3. Works OK with Basic NG Gallery 2.0.77.3. Any ideas?
    • caspersjan
      By caspersjan
      Dear Pageliners, I am not sure about the correct protocol, but I am experiencing a conflict with two plugins from the Pagelines Store - or rather a plugin and a section, Scroll Nav DMS and Flyp PL Section. I have had the former for a while, in the Framework and in DMS. A few days ago I purchased Flyp which came about just at the right time and nicely solved a problem I had with saving space. But it would not work - the back of the flip cards was not at the back to be flipped upon touch but rather right below, overlapping the following sections (or, in some cases, underlapping them, if you can say that). Presuming that a plugin conflict would be to blame I deactivated everything but Flyp and the culprit turned out to be Scroll Nav. I had contacted the author of Flyp who advised me to post to this forum. Please let me know if I should contact both developers or if this post is enough to get their attention and hopefully a resolution to this. It is not just because I paid money for both plugins but because I like them both and would be happy to keep both of them on the site! Thank your for your help, yours faithfully, Jan.
       
    • hjorrip
      By hjorrip
      Hi guys,
      I'm having a bit of troubles with my DMS, which can hopefully be fixed easily.
      I tried to find docs on this matter but did not find them.
       
      1. I'm using views (www.wp-types.com) to edit my blog pages. - These are user populated custom post type and I did not find a feature in DMS that can do this so I had this plugin, but It does not show my overwritten HTML and CSS template from this plugin with DMS, but on Twenty twelve it works.
       
      2. Buddypress: I have buddypress installed, and on twenty twelve theme, everything works just as it should, but on DMS I only get 404! errors.
       
      Both of these are a must have. I hope there is a solution to this, I would hate to have to throw DMS away :(
×