Jump to content
pehja

[Solved] Custom sidebar

Recommended Posts

pehja

When using Custom Sidebar I get 13000 error when looking in inspection bar. Is this plug not compatible with PL5? I got Worpress 4.8 Custom sidebar 3.0.8
and PL5 is upp to date. The site is autoident.se

Edited by pehja (see edit history)

Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Ray

Hi @pehja,

Just tested the Custom Sidebars 3.0.8 Plugin and it's compatible with PL5 without any coding errors. Make sure you define where you want the sidebar to appear to make it available on the widget dropdown list. Here's a couple of screenshots:

https://cl.ly/lIsg

https://cl.ly/lInx

Share this post


Link to post
Share on other sites
pehja

Ok, When I deactivate, everything is fine (except the fact that I have no custom sidebars) and when activated it looks like this https://cl.ly/2O0U190p2o0c I did not know the settings in your firs picture. But it doesn't´t matter because the error is there anyways. What else could be wrong. Any ideas?

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

It apers to have something to do with Youtube. I googled the error and it apers to be related to youtube. I have a youtube video in one of the sidebars created. And when I deactivate the custom sidebar, the problem is gone. But that is only because the Youtube video is also gone. So it has nothing to do with custom sidebar.  


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×