Jump to content
msv320

[Solved] upgrade

Recommended Posts

msv320

Hi I'm very new to designing sites I have been using page lines lite.  Just upgraded to pro but have no idea how to make it work Please help.  my dashboard states that I'm using lite.  how do I change that? 

Share this post


Link to post
Share on other sites
msv320

Hi Raylonet I don't want to do anything wrong but I have downloaded the file but it doesn't seems to be zipped and once I select it, the folder opens up with other folders inside of it.  should it be doing that?

 

Share this post


Link to post
Share on other sites
msv320

I zipped it myself and tried to upload it but the response I get is safari can't find page.  Very confused right now 

Share this post


Link to post
Share on other sites
Ray
  • Log in to your WordPress install
  • From the Administration Dashboard, click on the "Plugin" Menu
  • Under Plugins, click the "Add New → Upload Plugin" sub menus
  • Locate the pl-platform.zip from your computer
  • Click the "Install Now" button
  • After installation, you will find a new menu item “PageLines

Share this post


Link to post
Share on other sites
msv320

GM I have done that several times now I even sent it with a FTP and there is still no new item in the PL menu I have send a picture showing that it is in the folder but still not working 

2017-06-13_10-24-16.png

Share this post


Link to post
Share on other sites
msv320

OMG now my whole site is gone 

Share this post


Link to post
Share on other sites
Ray

@msv320

"pl-platform" goes inside your "plugins" folder. Please follow the instructions. Also, take note that Installation of a WordPress Plugin manually requires FTP understanding.

Share this post


Link to post
Share on other sites
msv320

spoke with my hosting and put the folder in the plugin folder and it's  still not working. ( my site is back up and running so disregard that comments sorry ) and I am familiar with FTP back in 2002 that was the only way to get you web content on you hosting.  

2017-06-13_15-19-59.png

Edited by msv320 (see edit history)

Share this post


Link to post
Share on other sites
msv320

can you see the picture I attached showing you that the pl-platform folder is already in the plugin folder and its still not working.  the is no new tabs in the dashboard.  it still state that I am using the lite version  

Share this post


Link to post
Share on other sites
Ray

That's just installing the plugin, not activating it.

  • Like 1

Share this post


Link to post
Share on other sites
msv320

OK there it is thank you all set 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×