Jump to content
BeeTcore

[Solved] White Screen Website suddenly

Recommended Posts

BeeTcore

Hello, 
My site is suddenly showing white screen. 

I've tried changing the theme to the default WP (twentyseventeen) and it all works fine. But when switch back to Platform 5 framework i get the white screen. 

This just started today. I haven't done any upgrade or updates of any theme or plugin.

Also, at the base of the site the paeLines logo still shows there. 

Please how do solve this?

Link: https://dambabscakesnevents.com/

Share this post


Link to post
Share on other sites
Aires

Hi @BeeTcore,

And welcome to the forum I looked at your site and everything loaded fine for me.

I can see all the sections and the slider you added.

As for the PL logo it can only be removed in the settings area in the dashboard under pagelines =>advanced.

 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
BeeTcore

Hello, thanks for your prompt response. 

Please please help. I still can't see anything. 
I've refreshed my chrome's history and cache. Tried opening in firefox and same thing

http://prntscr.com/ff2qad
http://prntscr.com/ff2qhl

I've also tried Screenfly ( A tool for emulating site on phones for checking how responsive a site is...) , same blank screen. 

I've tried opening on my android phone = blank white screen.
Contacted my host to check and they also seen a blank white screen. 

Pls help

Share this post


Link to post
Share on other sites
BeeTcore

Hello, I have tried asking 5 different people to check the same link. 

3 of them had the same issue of white Screen and the other 2 could see everything properly. 

 

Share this post


Link to post
Share on other sites
BeeTcore

Hello, after much studies, i found out that it's the internet provider i use. 
Everyone on the same internet provider had the same issue. 

But when i tried accessing site on  another internet provider, it showed up properly. 

Please do you have any recommendations here? Why do you think this will happen and how do i rectify it. Also, it just started.  

Share this post


Link to post
Share on other sites
Aires

I have never heard of anyone having this issue. Maybe @Andrew can give some advice.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×