Jump to content
fabienfons

[Solved] Big problem with platform 5

Recommended Posts

fabienfons

Hi,

I have a big issue on my website with platform 5 (www.youtips.com)

Very often, some pages don't display correctly, i need to refresh the page to view the correct display.

Same thing on safari or chrome...

Please, heeeeeeelp !

Fabien

Share this post


Link to post
Share on other sites
Aires

It would help you provided screenshots of the issue.

I refreshed your site multiple times and did not see the issue you described. 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires

After about 50 refreshes I finally got it to show.

Looks like on some random roll of the dice your site is trying to load mixed content and your style sheets are not loading as they should.

 

 

Screenshot 2017-05-29 10.16.38.png


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
fabienfons

haaaaaa.....

it seems that the issue come from the migration of http to https...

Some pages are still in http...

Do you know a good plug in to solve this issue ?

Share this post


Link to post
Share on other sites
Aires

I have never had this issue so I cant really suggest a plugin that I have not tried. But any plugin you use is just going to be a cover up for the issue.

I did do a search and there are at least 30 plugins with claims to fix mixed content issues.

So choose wisely.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
fabienfons

ok, thank you ☺️ 

Share this post


Link to post
Share on other sites
fabienfons

it seems that the issue comes from the pagelines plugins : 

What could i do ? Reinstall all the pagelines plugins ?

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-lander/fancybox/jquery.fancybox.css?ver=57812e. (www.youtips.com, line 55)

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-meganav/style.css?ver=5.0.14. (www.youtips.com, line 66)

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-postgrid/style.css?ver=5.0.6. (www.youtips.com, line 67)

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-socialinks/style.css?ver=5.0.7. (www.youtips.com, line 68)

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-lander/fancybox/jquery.fancybox.pack.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-lander/script.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-teamwork/script.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-meganav/superfish.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-meganav/sticky.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-meganav/meganav.js?ver=57812e.

[Warning] [blocked] The page at https://www.youtips.com/ was not allowed to run insecure content from http://www.youtips.com/wp-content/plugins/pl-section-postgrid/postgrid.js?ver=57812e.

Share this post


Link to post
Share on other sites
fabienfons

no idea ? :(((((((((

Share this post


Link to post
Share on other sites
Aires

I would assume it blocked it because the location for the files are not secure.

Have you tried to uninstall a plugin to see if it changes on the reinstall. Have you had any luck with mix content plugins.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
fabienfons

the problem is solved.

I have redireted http to https in the htaccess file, it works !

Share this post


Link to post
Share on other sites
wudza

@fabienfons+

Dear Fabien seem I have exactly the same issue with http -> https migration

Is it possible you share a code in htaccess file

Thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jharri74
      By jharri74
      Hello, I want to create a form where a visitor can submit content/post from the front end. I did something very similar some years back using wp-types, CRED form with pagelines DMS. When i try to set this up in Platform 5, the CRED form generates but doesn't show. I get a blank page. In the browser's console window, i get the error: Uncaught Error: You cannot apply bindings multiple times to the same element.
      When i deactivate the PL plugin and change the theme, the form appears.
      I'm using Wordpress 4.8.2 and PL 5.1.7
      Thanks.
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • fabienfons
      By fabienfons+
      Hi,
      In Divi (elegant theme), there is a fantastic module for aweber webform.
      Do you plan to build one for pagelines ?
      Fabien
    • fabienfons
      By fabienfons+
      Hi,
       
      I'd like to create 6 columns in Loops...
      Is it possible with custom code ?
      Thanks
      Fabien
×