Jump to content
laldan

edit/changes not updating

Recommended Posts

laldan

My pageline edit of a page is not getting updated to the live site. This is happening only for my machine. For the same wpengine login, if someone tries to do the same changes in their machine the live site is getting updated. It is so frustrating .Pageline is not letting me to do any changes to the site using the pageline editor. Can you please help ASAP.

 

My JS error

Error:1

Uncaught TypeError: Unable to process binding "plbtn: function (){return 'button' }"
Message: h[(f + "_text")] is not a function
    at update (site.js?ver=036771:5)
    at function.p.B.i (common.js?ver=036771:10)
    at Function.Pc (common.js?ver=036771:9)
    at Function.Qc (common.js?ver=036771:9)
    at Function.aa (common.js?ver=036771:9)
    at Object.p.m.p.B (common.js?ver=036771:9)
    at common.js?ver=036771:10
    at Object.q (common.js?ver=036771:9)
    at l (common.js?ver=036771:10)
    at j (common.js?ver=036771:10)

error 2

 

common.js?ver=036771:10 Uncaught TypeError: Unable to process binding "pledit: function (){return true }" Message: Cannot read property 'background' of undefined at update (site.js?ver=036771:5) at function.p.B.i (common.js?ver=036771:10) at Function.Pc (common.js?ver=036771:9) at Function.Qc (common.js?ver=036771:9) at Function.aa (common.js?ver=036771:9) at Object.p.m.p.B (common.js?ver=036771:9) at common.js?ver=036771:10 at Object.q (common.js?ver=036771:9) at l (common.js?ver=036771:10) at j (common.js?ver=036771:10)

 

 

Share this post


Link to post
Share on other sites
Andrew

well, i'm guessing from the code that this might be an issue coming from a minify plugin or something. Did you try deactivating your cache and performance plugins?

 

 

  • Like 1

Share this post


Link to post
Share on other sites
laldan

thanks for your response, appreciate it. We don't have cache or performance plugin in our site. We have pageline section loop, pl section pins. pl platform5, pl section loops, pl section meganav, pl section element. Pl section contact,pl section boxes. Other than that 3 third party plugins. Any suggestion on how to fix this JS error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×