Jump to content
Sign in to follow this  

De-Activate Pagelines Connection

Recommended Posts


I have a client of whom has taken un-authorized copy of my pagelines installations, configs, and licenses and placed on new server un-accesable to me.  I do not want this client using any part of my page lines membership and products.


Please help me figure out how to de-activate the membership connection and license usage for their site.




Share this post

Link to post
Share on other sites

You should have control of which domains can be connected via your account page under 'pro'

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • ppotent
      By ppotent+
      All of a sudden, my account is on hold, and my order from jul 2016 says that it's failed. What's the best way to contact the pagelines account folks?
    • Rob Thomas
      By Rob Thomas+
      I seem to be having some problems with a multisite I have hosted on DO. I was unable to upgrade any of the plugins or add any new sections, etc. This has been going on for several months now. I get an error "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"
      There is only one site that is using Platform 5 on this Multisite, but, of course, you have to have the primary hosting site activated, as well, in order to perform the updates. I tried refreshing my account and that did not work. When that did not work, I tried deactivating (removing) my account on the primary site on the Multisite (and then was planning to reactivate it to see if that would fix the problem). When I attempt to reactivate the site with my account, the following error is returned: 
      {"success":false,"data":"Too many redirects"} so, yay, I seem to have just made things worse. 
      is it possible Wordfence is causing the first error? I have since deactivated it, but since I can no longer link my account in PL, I cannot test that out. 
      I have two other sites on other servers and I am not having this issue. It is only on my DO server. 
    • micstepl
      By micstepl+
      I copied an existant install
      to a new sub-directory on the same domain all WP & Plugins + new DB Strange to update plugins happened.
      Based on that I disconnected my account & tried to reconnect. I CANT and get this stupid message is there a problem with your servers? or something esse?
    • dahulu
      By dahulu+
      I can't find the DMS2 file in my download section anymore (pagelines/my-account). I need the framework for a new customer project.
      I wrote an email to the support last week, didn't receive any answer...
      Please help!!!
      Greetings from Switzerland, Christof
    • lroberts00
      By lroberts00
      I cannot figure out how to keep my account logged in?  Every time I go back to it it says that I am not logged in. 
      I need to figure out how to get the footer watermark removed..but because it won't let me stay logged in, I can't figure out where to do that at.
      Please help.