Jump to content
tesisterhood

Platform 1.4.4

Recommended Posts

tesisterhood

SiteLock is giving us fits on our site because we've got an outdated them on tesisterhood.org.

WordPress isn't showing that there are any updates for this theme.

I tried downloading the theme from pagelines.com, but when I try to install it via the WordPress Dashboard, I get this error: 

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

So, I'm stuck.  Any help you can provide would be greatly appreciated.

Share this post


Link to post
Share on other sites
Andrew

i think you're downloading the new PL5 *plugin* and installing it as a theme, not sure exactly what you're trying to accomplish.. update the Framework theme?

Share this post


Link to post
Share on other sites
tesisterhood

Ultimately, I'm trying resolve this SiteLock warning:  " Platform Theme <= 1.6.2 - Privilege Escalation & RCE "

How do I update the Pagelines Platform Theme?

Share this post


Link to post
Share on other sites
tesisterhood

Thanks.  I'll work with that Andrew.  I appreciate your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×