Jump to content
Sign in to follow this  
eiresnet

Congressional forum colour doesn't match WHP colour

Recommended Posts

eiresnet

Hi, I am using WHP skin with green colour on my website and I have deep integrated BBPress forum. I have two problems with forum main menu: 1. Colour does not match (its blue). How can I change this? 2. Drop-down menus does not behave as they do on the website: on the website they expand down and on the forum they expand down for one space and than left and right. Anyone knows how to solve this? Ty!

Share this post


Link to post
Share on other sites
cmunns

You will need to add this code to the header.php for the congres forum. `http://ei-research.net/wp-content/themes/whitehousepro3_dev/pro/css/color_green.css?ver=3.0.2' type='text/css' media='all' />` Add it just above the last line.

Share this post


Link to post
Share on other sites
eiresnet

Ok, thanks for help. This solved colour problem, but the menu problem stayed: When I look menus from forum they look like this: forum.png and when I look menus from website they look like this: website.png Anyone knows how to change so that all looks like second picture (i.e. I want forum to follow default website menu look)

Share this post


Link to post
Share on other sites
cmunns

In the same way you added the stylesheet above, also add this snippet as well. `http://ei-research.net/wp-content/themes/whitehousepro3_dev/pro/css/dropdown.css?ver=3.0.2' type='text/css' media='all' />`

Share this post


Link to post
Share on other sites
eiresnet

Worked like a charm! Thank you very much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×