Jump to content
Claudio

Typography problems

Recommended Posts

Claudio

I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.

Why the typography settings are not transposed on the site? Where I wrong?

Typography settings.JPG

Site preview.JPG

Edited by Claudio (see edit history)

Share this post


Link to post
Share on other sites
Andrew

Do you have a live link? Font issues are easier to diagnose using Chrome dev tools and inspecting.. things to look for: 

  • is the font being applied to the element? 
  • is the font being loaded in the appropriate weights? 
  • Is the font being loaded at all?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • StuLeeUK
      By StuLeeUK+
      Good morning,
      I have set up my homepage using the Elements sections, a Masthead at the top and then a selection of Heroes lower down.
      I only just realised that the Heroes set a H1, as does the Masthead.
      Is there an easy way I can change the Heroes to an H2/H3 etc so as to improve the structure of my headers, whilst keeping the Masthead as H1?
      I really don't know much at all about CSS, which is why I use Pagelines because it's just so easy to create good looking pages without too much confusion.
       
      page for reference is https://www.avangocouriers.co.uk
      Thanks,
      Stu
    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all,
      I've been trying to justify the base font in PL5 with the Framework theme, but in doing so it's thrown a curve ball; it seems the font styling used by many of the PL5 Element sections (masthead etc) is overriding the global CSS.
      I set the base font style to justified in the Typography backend panel, and it seems to only apply to the base font used in standard Text sections, not to the base font used in text boxes within Element sections, could be others too, but not checked.
      Can we override this? It seems odd to have to (somehow) apply justification many times to different containers using the same base font, right?
      Also - I tried to add the CSS font-variant: small-caps; to the H3/4/5/6 CSS field in Typography panel, and again nothing happens, this time not even in Text sections!
      Confused I am! Please help...
      Cheers
      Barney
    • jeomiland
      By jeomiland+
      A week ago I setup a brand new install of Wordpress and latest DMS. Wanted to try the Whitehouse theme but accidently activated iBolg first. Went back and chose whitehouse, but now when I look at the templates area, there are a bunch of Iblog templates there but no whitehouse named templates (and something called iPage Handling in Page Setup column?). Further mystery is there are several whitehouse sections available to add to page.  no iblog sections though...?
      Also having some weirdness with editor. When I change the Primary Text typography to Georgia and a large size (like 24px) the blue navbar separator bars extend down below the bottom of the navbar area.  Using Inspector, I can see I can set height in CSS to deal with that. But while in the DMS editor, I can't see the new text size being displayed! If I logout and view the page, it looks big like I chose in a couple different browsers, but in CHrome while logged in to editor, the font is small
      Any suggestions? Would like to see what my text choices look like without having to log out.
      Site at: http://199.119.180.102/~harmhill/newsite/
      Wordpress version 4.2.3
      Active Plugins:Anti-Malware and Brute-Force Security by ELI
      BruteProtect
      several DMS sections/plugins
      Gravity Forms
      PageLines Updater
      Wordfence Security
      Yoast SEO
       
       
       
    • Jeremiah
      By Jeremiah+
      How do I find the correct Plugin text string and alter it without affecting updates?
×