Jump to content
Sign in to follow this  
joshuaslgmailcom

WhiteHousePro Features and Flowplayer

Recommended Posts

joshuaslgmailcom

I have 2 videos that are in the feature sections on my homepage. In IE if I set the flowplayer settings to autoplay, they both start to autoplay at the same time. So the video you can't see you can hear. If I set the flowplayer not to autoplay then when I switch from the first feature to the next feature, the first keeps playing and I can hear it while I see the second feature. This is only happening in IE. Site: http://www.quietway.org

Share this post


Link to post
Share on other sites
bryan-hadaway

Yes, IE has many issues and many web professionals have issues with IE :). It's not good web practice to ever have audio or video automatically start because the majority of people hate that. If you still want to do this for sure we'll look closer. Thanks, Bryan

Share this post


Link to post
Share on other sites
joshuaslgmailcom

I just don't understand why it works in every browser except IE. Do you think that this could be fixed if I used youtube videos or a different player?

Share this post


Link to post
Share on other sites
Kate

@Joshua Definitely give it a shot with another player, and let us know how it goes.

Share this post


Link to post
Share on other sites
joshuaslgmailcom

Any recommendations on a video player for wordpress?

Share this post


Link to post
Share on other sites
Kate

Well, in my personal opinion, a cool thing about sites like YouTube or Vimeo is that you also get exposure for your cause. So, that's something to consider.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×