Jump to content
gstrahle

Impulse

Recommended Posts

gstrahle

I am having issues getting my impulse slider to play the background video on mobile device..

 

I click the play button and nothing happens...

 

please help..

 

http://plpcc.org

*please view on mobile device

 

Thanks

Share this post


Link to post
Share on other sites
Andrew

Mobile devices and background videos aren't compatible and normally don't work. This is because appropriate UX for mobile is to help conserve data usage and so on.. HTML5 videos wont work without a manual user action.

Share this post


Link to post
Share on other sites
gstrahle

I see the play button when loading on mobile device but when I click it, it will not play..  when I add a secondary impulse and hide the original using css to display a non video background I also get errors.. it seems that impulse has always been semi buggy in general..

if you could please give me advice on how to achieve this it would be much appreciated.

Thanks

Share this post


Link to post
Share on other sites
Andrew

HTML5 videos and sliders on mobile can definitely be difficult. I can take a look, can you post a screenshot? 

Share this post


Link to post
Share on other sites
Andrew

i think the best we could do is hide the play button with CSS, what you are seeing is the default behavior of HTML5 video on mobile devices.

Share this post


Link to post
Share on other sites
gstrahle

it displays with a button to play but the button will not click or play the video..

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×