Jump to content
gregory.guz

Activating PL5 theme failed

Recommended Posts

gregory.guz
Hi,
 
I might need some support activating the PL5 theme. Footer, header and wp dashboard are gone after activation and entire website background turns black.
I have several PL5 sites and this is the only one that causing the problem, so possibly nothing wrong with PL5
 
Thanks

Share this post


Link to post
Share on other sites
Andrew

ya its an error of some kind, id first investigate plugin conflicts and possibly an issue with the way you're installing or the host

Share this post


Link to post
Share on other sites
Andrew

check the logs on your server, maybe will give you a clue. Look around for an error

Share this post


Link to post
Share on other sites
gregory.guz

    trigger_error( sprintf( __('%1$s was called with an argument that is <strong>deprecated</strong> since version %2$s! %3$s'), $function, $version, $message ) );

Maybe this is causing the problem? @Andrew Would appreciate any help with solving this.  Thanks

Edited by gregory.guz (see edit history)

Share this post


Link to post
Share on other sites
gregory.guz

In addition to the above here is what I'm getting in WP now after enabling WP_DEBUG:

 

Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /customers/8/a/5/stop-gambling.co.uk/httpd.www/wp-includes/functions.php on line 4020 Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /customers/8/a/5/stop-gambling.co.uk/httpd.www/wp-includes/functions.php on line 4020 Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /customers/8/a/5/stop-gambling.co.uk/httpd.www/wp-includes/functions.php on line 4020

and

  • Notice: map_meta_cap was called incorrectly. The post type give_payment is not registered, so it may not be reliable to check the capability "edit_post" against a post of that type. (This message was added in version 4.4.0.) in /customers/8/a/5/stop-gambling.co.uk/httpd.www/wp-includes/functions.php on line 4136

Share this post


Link to post
Share on other sites
gregory.guz

@Andrew Can you please let me know if you can provide a support in regards to the above or shall I look for help elsewhere?

Thanks

Share this post


Link to post
Share on other sites
gregory.guz

Thanks @Andrew This is now resolved. 

If anyone come across similar issue, in my case WP wasn't updating my PL5 plugin for some reason. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×