Jump to content

Archived

This topic is now archived and is closed to further replies.

statusspb

PostGrid Meta

Recommended Posts

statusspb

Cannot save a Meta Bottom settings.

After saving it resets to default (post_date).

metabug1.png

metabug2.png

Share this post


Link to post
Share on other sites
Andrew

can you clarify? I can't understand exactly what the problem/question is...

Share this post


Link to post
Share on other sites
statusspb
23 hours ago, Andrew said:

can you clarify? I can't understand exactly what the problem/question is...

I want to delete the post date (do not display). I remove all information from the meta. Date Posted is no longer displayed. After you save and reload the web page post date is displayed again.

Share this post


Link to post
Share on other sites
Andrew

which section is this? could be a bug with the section. 

Alternatively, make sure you dont have an issue with a javascript error.

Share this post


Link to post
Share on other sites
statusspb
2 hours ago, Andrew said:

which section is this? could be a bug with the section. 

Alternatively, make sure you dont have an issue with a javascript error.

This is a Postgrid section

Share this post


Link to post
Share on other sites
Andrew

Ok, did you try an alternative string like a ' ' (space) and see if it fixes it? 

Share this post


Link to post
Share on other sites
statusspb
17 hours ago, Andrew said:

Ok, did you try an alternative string like a ' ' (space) and see if it fixes it? 

Works fine, thanks!

Share this post


Link to post
Share on other sites

×