Jump to content
Sign in to follow this  
lswon

Google chrome blank white page. Must constantly hit refresh.

Recommended Posts

lswon

Hello. I purchased the PlatformPro theme yesterday and am finding that it is going to work wonderfully for our police department website. The only problem I seem to be having at the moment is using Chrome to view the website. It seems that every time I click on a link to go to any part of the site, I get a blank white page and have to hit the refresh button for the page to come up. This problem is not limited to my website though. By visiting the "Can we see some PlatformPro Sites" thread, I found that I am having the same problem with a few of the websites listed there. Like this one:lhhs69.com. Is there anything I can do to remedy this problem? I am using a chrome developer build but switched to a beta and regular to test and it still happens. I am eager to fix this problem so I may continue to work on the site.

Share this post


Link to post
Share on other sites
lswon

Ok, after messing around with some things, I think I found my problem. When I initially downloaded the platform theme, I downloaded both the base and platformpro files. I installed both themes via the wp admin panel then selected base as my theme. Well, if I go back and select platformpro as my theme, then all works as intended. Is the base theme necessary? if so, how do I fix the problem I'm having with chrome.

Share this post


Link to post
Share on other sites
cmunns

Base is highly recommended if you need to edit template files. I was unable to duplicate the problem with Chrome, is it possible you have set a manual timeout or something like that prevents the page from finishing the load or does it load but just not display the first time?

Share this post


Link to post
Share on other sites
lswon

No timeouts installed. I also tried disabling chrome extensions and even running in incognito mode but the problem persists. For the time being, I am forced to run the pagelinespro theme and not the base.

Share this post


Link to post
Share on other sites
bryan-hadaway

If your customization needs don't run deeper than CSS styling then you're fine not using base. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×