Jump to content
micstepl

[Solved] Slow page ressources

Recommended Posts

micstepl

When user, calling a PL-WEB-Site ... ist daramatically slow in some cases

  • why is PL5 offering all ressourcesfrom the WP-directory
    • wich Works fine (Speed)
    • eg. ... SITE-URL/wp-content/uploads/image.jpg
  • >>>> except these from eg. Pins, Post-Loop, etc ???
    • the later one get downloaded form a URL  ... SITE-URL/Download/image.jpg 
    • these slow down pageload time
  • try and analyze with

Share this post


Link to post
Share on other sites
Simon

example?

Also, please stop using bulleted lists and coloured text, it makes you post totally unreadable.

Share this post


Link to post
Share on other sites
micstepl
On 20.1.2017 at 0:55 PM, Simon said:

example?

Also, please stop using bulleted lists and coloured text, it makes you post totally unreadable.

if there is an issue with bullet-lists and color, please eliminate the format function - I suggest.

Edited by micstepl (see edit history)

Share this post


Link to post
Share on other sites
micstepl
On 20.1.2017 at 0:55 PM, Simon said:

example?

Also, please stop using bulleted lists and coloured text, it makes you post totally unreadable.

Example: www.dersteiner.cc

- see the two Post-Loop Images.

- see the screenshot attached (from https://gtmetrix.com/)

screenshot.png

Edited by micstepl (see edit history)

Share this post


Link to post
Share on other sites
Simon
14 hours ago, micstepl said:

if there is an issue with bullet-lists and color, please eliminate the format function - I suggest.

We are not about to disable a basic editor function because you cant use it.

Im afraid that image is quite useless, Without the url how am i to test the site at all?

Share this post


Link to post
Share on other sites
micstepl
6 hours ago, Simon said:

We are not about to disable a basic editor function because you cant use it.

Im afraid that image is quite useless, Without the url how am i to test the site at all?

I mentioned my site above: http://www.dersteiner.cc

br & thanks in advance

Share this post


Link to post
Share on other sites
micstepl
14 hours ago, Simon said:

The page appears to be waiting for this to load, and it errors out.

https://cl.ly/40150N3j2g2N

Some sort of security plugin.

I disabled WordFence .... still the same problem.
Why is PL downloading images from /download/   ?

I did another test: It seems a LOOPS is causing one Part of the speed issue + JOURNEY the other part (see test page: http://www.dersteiner.cc/dersteinerspeed-test/

Edited by micstepl (see edit history)

Share this post


Link to post
Share on other sites
Simon

You must have had your media storage set to downloads folder instead of the default uploads folder. This isnt anything PL5 would ever do.

Share this post


Link to post
Share on other sites
micstepl
1 hour ago, Simon said:

You must have had your media storage set to downloads folder instead of the default uploads folder. This isnt anything PL5 would ever do.

No, I have not done that (and in my opinion nowhere)
- See, that ALL the rest of images come from ... /wp-content/uploads/ ...
- Only the Images form LOOPS, PINS, etc. that come from a "Post View" are from ... /downloads/ ... 

Comment @ ... /downloads/ ...  
This is a non existent directory in FTP + This causes the issues.

Share this post


Link to post
Share on other sites
Simon

PL5 has never used images from a downloads directory.

 

Share this post


Link to post
Share on other sites
micstepl
1 minute ago, Simon said:

PL5 has never used images from a downloads directory.

 

how can we solve this? Seems to be an issue.

Share this post


Link to post
Share on other sites
Simon

Well if the images are the posts thumbnails, then go to each post and update the image url.

PL5 would never invent a directory for images, you must have used that url at some point.

Share this post


Link to post
Share on other sites
micstepl
30 minutes ago, Simon said:

Well if the images are the posts thumbnails, then go to each post and update the image url.

PL5 would never invent a directory for images, you must have used that url at some point.

I have checked all relevant post-images on my site.

They rside all in folder ... /wp-content/uploads/ ... !

Share this post


Link to post
Share on other sites
Simon

The image is in a post loop right? Its the featured image set in the wordpress post editor. You need to click on the image there and change the url

Share this post


Link to post
Share on other sites
micstepl
11 hours ago, Simon said:

The image is in a post loop right? Its the featured image set in the wordpress post editor. You need to click on the image there and change the url

The image is in a post-loop section (or pins-section).
The featured image set in the wordpress in each single post in post editor. The image path is ... /wp-content/uploads/ ...

When calling the site it is called form  ... /downloads/ ...  which is a non existent directory, when looking via FTP
(I have already remonde the old Demo section. See now same issue at http://www.dersteiner.cc/kunden/edu/)

Share this post


Link to post
Share on other sites
Simon

You must have some kind of "optimize" type of plugin changing the urls for some reason?

I really have no idea, PageLines would never change media urls, and certainly never use "downloads".

Cant think why anyone would even want to do that.

Share this post


Link to post
Share on other sites
micstepl
15 hours ago, Simon said:

You must have some kind of "optimize" type of plugin changing the urls for some reason?

I really have no idea, PageLines would never change media urls, and certainly never use "downloads".

Cant think why anyone would even want to do that.

@Simon thanks for giving me the right hint. I searched all plugins and identified the problem. It was Media-Protection, Set in Membership2 - which  I disabled. THANKS a lot for your support !!!!

Share this post


Link to post
Share on other sites
Simon

Ahhh glad you found the plugin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jharri74
      By jharri74
      Hello, I want to create a form where a visitor can submit content/post from the front end. I did something very similar some years back using wp-types, CRED form with pagelines DMS. When i try to set this up in Platform 5, the CRED form generates but doesn't show. I get a blank page. In the browser's console window, i get the error: Uncaught Error: You cannot apply bindings multiple times to the same element.
      When i deactivate the PL plugin and change the theme, the form appears.
      I'm using Wordpress 4.8.2 and PL 5.1.7
      Thanks.
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • fabienfons
      By fabienfons+
      Hi,
      I have a big issue on my website with platform 5 (www.youtips.com)
      Very often, some pages don't display correctly, i need to refresh the page to view the correct display.
      Same thing on safari or chrome...
      Please, heeeeeeelp !
      Fabien
    • fabienfons
      By fabienfons+
      Hi,
      In Divi (elegant theme), there is a fantastic module for aweber webform.
      Do you plan to build one for pagelines ?
      Fabien
×